Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

black screen


  • Please log in to reply
8 replies to this topic

#1 xXbernisXx

xXbernisXx

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:11 PM

Posted 13 September 2011 - 06:43 PM

Today i noticed that after my windows 7 logon screen i get a black screen with only my mouse pointer on it. i already tried restoring to a day before the problem but same thing happens. what can i do to fix it? seems to me that the problem started after i installed hotspot-shield i guess it cameout with some driver installer but i dont know which ones. help please.
i waited on the black screen and it seems to start windows after 10 mins which is way longer than usual and thats my problem its anoying. what else can i do? i already did the restoring point process. and start up restore, and memory disk checkup.

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,487 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:11 AM

Posted 13 September 2011 - 06:52 PM

Hello,

Did you try removing the program you installed to see if it alleviated the issue?
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 xXbernisXx

xXbernisXx
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:11 PM

Posted 13 September 2011 - 06:54 PM

yeah i actually removed it by restoring to a day before but that didnt resolve the issue. :/

#4 xXbernisXx

xXbernisXx
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:11 PM

Posted 13 September 2011 - 08:02 PM

bump-

Edited by xXbernisXx, 14 September 2011 - 07:20 PM.


#5 xXbernisXx

xXbernisXx
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:11 PM

Posted 13 September 2011 - 09:35 PM

this is what task manager shows when black screen is on. Posted Image

#6 xXbernisXx

xXbernisXx
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:11 PM

Posted 14 September 2011 - 08:43 PM

bump

#7 xXbernisXx

xXbernisXx
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:11 PM

Posted 15 September 2011 - 01:51 AM

ive already done malware and spyware scans and nothing shows up. im sure it has to do something with the installation i did the day before but my system restore wont give me a date prior, i guess is a driver problem but ive already did a check on that. :S or could be something from the registry..

Posted Image

#8 Nichole Hudson

Nichole Hudson

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:11 AM

Posted 15 September 2011 - 01:56 AM

Hey

I also faced the same problem when I tried installing hotspot-shield. I formatted my laptop completely and reinstalled all the software again. I don't know the problem was with my system or the hotspot shield. Now I'm using cyberghost vpn for my system. It is safe and doesn't create any problem to my system also.
Even in the dark a little star shines, so let each day be your masterpiece of light

#9 xXbernisXx

xXbernisXx
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:11 PM

Posted 16 September 2011 - 05:25 PM

thanks for the reply the problem is that i dont want to format my computer :/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users