Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU's incompatable ?


  • Please log in to reply
3 replies to this topic

#1 Scooby

Scooby

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 01 November 2004 - 10:48 PM

Hi Im having a problem where my motherboard will take a PII 350 but when I put a PIII450 or PIII550 in, the dam thing locks up when I get into windows and start up a prosses draning program ie media player. ??

I have a partner motherboard ApolloPro133 with latest bios the manual says it can take up to PIII 600 and latter versions... but i know these CPU's work in other PC's so what could be the issues ??

I cant find anywhere on the main board or in the bios to change cpu voltage but both the 350 and 450 say they are 2V so I dont think this is the issue ?? please help I dont want to be running a 350 when I have a 550 sitting here..


Scooby

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:24 PM

Posted 02 November 2004 - 09:39 AM

Read this page :

http://www.firingsquad.com/hardware/fcpga600/page2.asp

It may help you determine if you are really using the same p3 processors. There are many subtle differences that could affect whether or not they will work in your mobo

#3 Scooby

Scooby
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:24 PM

Posted 02 November 2004 - 07:53 PM

Soz that page didnt help. ?? still stuck ?

anyone remember what they had to do when they swiched over from PII to PIII ?
CPU only everything else is the same though.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:24 PM

Posted 02 November 2004 - 10:38 PM

Whats that model of your motherboard?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users