Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Remove Vga Install At Start Up


  • Please log in to reply
1 reply to this topic

#1 ruethea

ruethea

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:19 PM

Posted 21 January 2006 - 12:12 PM

Last night I used the smitRem.exe to remove the nasty spyware strike that had me almost going nuts trying to work. Whoever created the smitRem.exe is my hero! But after running all spy doctor/virus scan applications I still have anonnying VGA install at start up which tries to install (?) and after multiple cancellations on my end, a Norton window states "repair feature not available'. Anyway to get rid of this thing that slows down my start up and therefore my productivity?
Thanks
Ruethea :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 franktiii

franktiii

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 21 January 2006 - 04:17 PM

Welcome to Bleeping Computer, hopefully someone can solve your problem. Can you give us the exact message(s) you are receiving? That would help in diagnosing the problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users