Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Looks like another busy "Patch Tuesday"...


  • Please log in to reply
No replies to this topic

#1 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:05:01 AM

Posted 12 September 2011 - 10:28 AM

Microsoft Security Bulletin Advance Notification for September 2011 http://technet.microsoft.com/en-us/security/bulletin/ms11-sep
Advanced Notification for the September 2011 Bulletin Release http://blogs.technet.com/b/msrc/archive/2011/09/08/advanced-notification-for-the-september-2011-bulletin-release.aspx

Adobe to ship critical Reader, Acrobat patches September 13, 2011 http://www.adobe.com/support/security/bulletins/apsb11-24.html

Adobe plans to release "critical" patches to cover code execution vulnerabilities in Reader X software (Windows and Mac OS X)., Adobe Acrobat X (10.1) and earlier versions for Windows and Mac to resolve critical security issues.

Affected software versions

Adobe Reader X (10.1) and earlier 10.x versions for Windows and Macintosh
Adobe Reader 9.4.5 and earlier 9.x versions for Windows and Macintosh
Adobe Reader 8.3 and earlier 8.x versions for Windows and Macintosh
Adobe Acrobat X (10.1) and earlier 10.x versions for Windows and Macintosh
Adobe Acrobat 9.4.5 and earlier 9.x versions for Windows and Macintosh
Adobe Acrobat 8.3 and earlier 8.x versions for Windows and Macintosh


Edited by Union_Thug, 12 September 2011 - 10:33 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users