Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search And Destroy Hanging


  • Please log in to reply
1 reply to this topic

#1 mr chris

mr chris

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:27 AM

Posted 21 January 2006 - 10:27 AM

Hi all,

Im having problems with my Search & Destroy program. Scanning runs Ok, but when i click on the Fix Selected problem button, it just hangs. I uninstalled and re-installed the program several times but no change.

Any suggestions.

Thanks.

BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:11:27 AM

Posted 21 January 2006 - 11:08 AM

Hi mr chris :thumbsup:

I have two possible solutions for you:

:flowers: You could try disabling or closing as many programs as you can when running the scan. Look at the bottom left of your screen on the list of programs running. Right click and exit as many as you can that are unneccessary, (leave things like your modem etc..). Some programs may be running that are interfering with spybot's actions

:trumpet: You could try to run spybot S+D in safe mode, as you will probably get best results there. To get into safe mode press the F8 key right when Windows starts, usually right after you hear your computer beep when you reboot it (some versions of windows will display 'Starting Windows' with a grey progress bar)
you will be brought to a menu where you can choose to boot into safe mode. If it does not work on the first try, reboot and try again, as you have to be quick when you press it.

Let me know how either of those go before we try something else.

DT




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users