Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer 5930G stuck in boot loop


  • Please log in to reply
No replies to this topic

#1 larsjorgen

larsjorgen

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:18 AM

Posted 11 September 2011 - 01:49 PM

I've got a 5930G and yesterday I opened it up to remove some dust from the fan. I've done that a million times before without any problems, but this time my computer won't start. Can't remember to have done anything wrong (but I guess I did), but now it's stuck in a boot loop. Usually I only press the start button one time real quick to fire my pc up, but now I gotta hold it down a second or two to make it start. When it does, it does the whole fan testing thing, waits about 1 second, and then turn itself of. I can hear this clicking sound when it shuts down. Not sure what it is, probably the hdd or something.
When it shuts down, it takes about 2-3 seconds and then it turns itself back on and does the whole thing over again. It tries to do this a couple of times before it gives up.

I've tried turning it on with the battery in, without the battery and and only the charger, and with both the battery and charger in. All the same.

My fan is btw replaced with one I bought on Ebay, and have been working great ever since I got it. I have opened up my computer several times, and nothing have ever happened before.

I dont get as far as to the boot screen; my screen doesn't seem to be turned on at all when I press the start button. I've tried resetting the bios by removing the battery and unplugging the charger and then holding down the start button for about a minute, but nothing happened.

Edit: I btw run Vista.

Edit 2: A boot cd did not work, btw. Doesn't seem like the cd player is turned on at all.

Edited by larsjorgen, 11 September 2011 - 04:47 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users