Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

anti virus software including gmer rootkit scanner no longer working


  • Please log in to reply
1 reply to this topic

#1 kryten234

kryten234

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 11 September 2011 - 02:42 AM

Hi for about 5 days now i've being unable to access any of my antivirus programs and after doing a bit of reading it seems to be some kind of virus/malware that edits the .exe file of the antivirus program and renders it unable to run. I first noticed a problem when Trend Micro stopped working and when i tried to launch it nothing would happen. I then tried installing Mbam as that's proven to be good in the past, the program would install but then when i tried to run it comes up with Windows cannot access the specified device, path or file you may not have the appropriate permission to access this item.

That rang immediate alarm bells as i only run this computer in admin mode, i've tried posting in another forum for help but haven't had any reply since i made the post over 54 hours ago so here i am hoping for some help.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:45 AM

Posted 11 September 2011 - 12:30 PM

Welcome aboard Posted Image

Restart computer in Safe Mode with Networking.

Please download and run the below tool named Rkill (courtesy of BleepingComputer.com) which may help allow other programs to run.

There are 4 different versions. If one of them won't run then download and try to run the other one.

Vista and Win7 users need to right click Rkill and choose Run as Administrator

You only need to get one of these to run, not all of them. You may get warnings from your antivirus about this tool, ignore them or shutdown your antivirus.

* Rkill.com
* Rkill.scr
* Rkill.exe


* Double-click on the Rkill desktop icon to run the tool.
* If using Vista or Windows 7 right-click on it and choose Run As Administrator.
* A black DOS box will briefly flash and then disappear. This is normal and indicates the tool ran successfully.
* If not, delete the file, then download and use the one provided in Link 2.
* If it does not work, repeat the process and attempt to use one of the remaining links until the tool runs.
* Do not reboot until instructed.
* If the tool does not run from any of the links provided, please let me know.

Try to run Malwarebytes right away.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users