Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't figure out the problem?


  • Please log in to reply
No replies to this topic

#1 ogasdd

ogasdd

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:40 AM

Posted 10 September 2011 - 05:36 AM

Hi, I'm using Window 7 and that is the reason I'm putting this up here.

My problem is, that sometimes(all the time i mean, if downloaded into computer) Korean comes up broken...
So, I simply changed the System Locale to fix the problem.
Haha, but two different irritating problem came up after I've done that.

Some of the words just comes up broken, refusing to be fixed... :o I can live with that...
But, I can't seem to play some games if I change system locale to Korea. T.T This I cannot live with.
I changed it back to US and it works fine.

I'm not sure how to fix this problem, therefore I came to BC Forum again for help.

Oh and, my laptop seems to take up more time to boot up. At least twice as much after last update i got. Which was... about an hour ago.
Any help on that issue as well?

I'm not sure if there is anything else I should write here...
My Laptop is XPS 15 btw if it matters, kinda recently bought for College at the End of summer.

And I Thank you for any type of help given.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users