Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Good network connection but no internet connection


  • Please log in to reply
2 replies to this topic

#1 butch85

butch85

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:35 AM

Posted 09 September 2011 - 04:16 PM

Hello,

I have a Toshiba satellite laptop running windows Vista Home Premium, SP2. When I returned from a business trip today I can no longer connect to internet on my home network (wireless). Two other family computers connect just fine. I tried to connect to a public network in the airport with no success, so I tethered my droid phone and internet connection worked just fine. Also, when I connect my laptop directly to the router with a cable it also works fine.

So, I thought I might have a virus/malware so I ran both Norton AV scan and Antimalware bites scan and both found no issues.

Next I did system restore to a few days ago to when it was working fine on my trip, but still no luck.

When I look at Network and Sharing Center in control panel it shows good strong connection to my home network, then it has a red X between the network picture and the Internet globe.

Also, this laptop has an internal wireless g adapter and I have an external wireless n adapter that I plug in at home. Same issue trying either adapter.

I also tried connecting in safe mode with no luck as well.

Thanks in advance.

Edited by butch85, 09 September 2011 - 04:19 PM.


BC AdBot (Login to Remove)

 


#2 butch85

butch85
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:35 AM

Posted 10 September 2011 - 08:31 AM

Problem solved now. Turns out I needed to update my adapter driver software - Atheros 5007EG. Not sure why my usb adapter was also not working previously but it is now.

#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,570 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:35 AM

Posted 10 September 2011 - 09:58 AM

Thanks for letting us know the resolution to your issue. :thumbup2:

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users