Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Service showing on iPad2


  • Please log in to reply
3 replies to this topic

#1 Birdieboys

Birdieboys

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cliftonville, Kent. UK
  • Local time:01:02 AM

Posted 09 September 2011 - 05:59 AM

Hi, I have just bought an Ipad2 64g with wifi and 3g (it arrived yesterday afternoon) I read your tutorial on connecting to WiFi and did this successfully (thank you). My signal seems to be very good but instead of showing iPad in the top left hand corner as the tutorial said it should, it is displaying "No Service" All my apps, music, films,audio books etc., have downloaded from iTunes and I can access my Ebay and Facebook too. Is there anything else I need to do to get the iPad symbol on my iPad, do I need to register it with Orange and pay a subscription for the Internet? Any help would be gratefully received and I do apoligise if this is a bit "rambling on" as I have never posted to a Forum before.

BC AdBot (Login to Remove)

 


#2 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:06:02 PM

Posted 09 September 2011 - 08:00 AM

No Service - Refers to the 3G Network, as your iPad is currently looking for one.

Assuming you don't intend to use a 3G network with your iPad, switch to Wi-Fi only:

To turn your iPad 3G to wifi only, tap Settings from the Home screen, then tap General > Network > cellular data and turn cellular data off.

And you're good to go! :)

Edited by ReviverSoft, 09 September 2011 - 08:01 AM.

ReviverSoft - Happy to help!

#3 Birdieboys

Birdieboys
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cliftonville, Kent. UK
  • Local time:01:02 AM

Posted 09 September 2011 - 08:51 AM

Thank you for your quick response, I have followed your instructions and I now have the symbol on my Ipad. Thank you once again :thumbup2:

#4 Butchy

Butchy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:02 PM

Posted 10 December 2011 - 10:14 PM

Thanks RiviverSoft, but after I tap General, I get VPN, then below that bar, I get Wi-Fi. No cellular data.

Thanks, Butchy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users