Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no sound from win media player


  • Please log in to reply
5 replies to this topic

#1 grassy

grassy

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tannum Sands
  • Local time:03:16 PM

Posted 08 September 2011 - 10:58 PM

Hey guys, i get no sound when playing a dvd in win media player all other players work fine.Its been like this for some time now and is about time i fixed it. Thanks, any help would be great.

MY SYSTEM, IN-WIN 909 SILVER CASE, INTEL 3960X PROCESSOR,CORSAIR DOMINATOR 2133 RAM,RAMPAGE 4 EXTREME BLACK EDITION MOTHERBOARD, NVIDIA GTX980ti GRAPHICS CARD,,EK 980TI WATERBLOCK
CORSAIR FORCE SERIES GS 360GIG SSD,SANDISK EXTREME 480GIG SSD,SAMSUNG 180 GIG SSD,,BITSPOWER FITTINGS
2 B&W MM1 COMPUTER SPEAKERS,DELL U3011/30 INCH MONITOR,HEATKILLER PRO4 CPU WATERBLOCK,CORSAIR AX1200 POWER SUPPLY....


BC AdBot (Login to Remove)

 


#2 .X.

.X.

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:16 AM

Posted 09 September 2011 - 12:16 AM

Go into options and have a look around here...

Posted Image

#3 grassy

grassy
  • Topic Starter

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tannum Sands
  • Local time:03:16 PM

Posted 09 September 2011 - 01:32 AM

Thanks for the reply, i have been all through that and everything looks fine. I get sound from my songs listed in the player. The only issue i have is with a dvd through windows media player.

MY SYSTEM, IN-WIN 909 SILVER CASE, INTEL 3960X PROCESSOR,CORSAIR DOMINATOR 2133 RAM,RAMPAGE 4 EXTREME BLACK EDITION MOTHERBOARD, NVIDIA GTX980ti GRAPHICS CARD,,EK 980TI WATERBLOCK
CORSAIR FORCE SERIES GS 360GIG SSD,SANDISK EXTREME 480GIG SSD,SAMSUNG 180 GIG SSD,,BITSPOWER FITTINGS
2 B&W MM1 COMPUTER SPEAKERS,DELL U3011/30 INCH MONITOR,HEATKILLER PRO4 CPU WATERBLOCK,CORSAIR AX1200 POWER SUPPLY....


#4 .X.

.X.

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:16 AM

Posted 09 September 2011 - 01:38 AM

I may be having a brain fart but does WMP 9 support DVDs? Notice in those option images it only talks about audio CDs.


EDIT: I am having a brain fart! You will at least need the audio codecs for DVDs. Unlike something like VLC, WMP doesn't have codecs built it.

Give this a try, K-Lite Codec Pack.

EDIT2:

  • To play DVDs, you must have a DVD-ROM drive, and a software or hardware DVD decoder installed on your computer. If you do not have a compatible DVD decoder installed, DVD-related commands, options, and controls do not appear in the Player and you cannot play DVDs. By default, Windows does not include a DVD decoder. For more information about DVD decoders, see Windows Help.


Edited by .X., 09 September 2011 - 01:53 AM.


#5 grassy

grassy
  • Topic Starter

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tannum Sands
  • Local time:03:16 PM

Posted 09 September 2011 - 03:05 AM

I noticed in the options on my list it does say dvd as i have wmp installed. I dont know if it is wmp 11 which is the latest for xp.I am just wondering if i should go into "add and remove" and uninstall it and then reinstall.I use itunes to play all my music and do all my cd burning. I just wish to use wmp for dvds only.Wmp plays the dvd fine it just the audio.If i do uninstall it i just hope it does not effect my itunes settings.

MY SYSTEM, IN-WIN 909 SILVER CASE, INTEL 3960X PROCESSOR,CORSAIR DOMINATOR 2133 RAM,RAMPAGE 4 EXTREME BLACK EDITION MOTHERBOARD, NVIDIA GTX980ti GRAPHICS CARD,,EK 980TI WATERBLOCK
CORSAIR FORCE SERIES GS 360GIG SSD,SANDISK EXTREME 480GIG SSD,SAMSUNG 180 GIG SSD,,BITSPOWER FITTINGS
2 B&W MM1 COMPUTER SPEAKERS,DELL U3011/30 INCH MONITOR,HEATKILLER PRO4 CPU WATERBLOCK,CORSAIR AX1200 POWER SUPPLY....


#6 grassy

grassy
  • Topic Starter

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tannum Sands
  • Local time:03:16 PM

Posted 09 September 2011 - 04:11 AM

problem solved as i downlosded an audio codec.The link you gave me did the trick.Cheers bro and thanks for your help. All the best and Kind regards Grassy

MY SYSTEM, IN-WIN 909 SILVER CASE, INTEL 3960X PROCESSOR,CORSAIR DOMINATOR 2133 RAM,RAMPAGE 4 EXTREME BLACK EDITION MOTHERBOARD, NVIDIA GTX980ti GRAPHICS CARD,,EK 980TI WATERBLOCK
CORSAIR FORCE SERIES GS 360GIG SSD,SANDISK EXTREME 480GIG SSD,SAMSUNG 180 GIG SSD,,BITSPOWER FITTINGS
2 B&W MM1 COMPUTER SPEAKERS,DELL U3011/30 INCH MONITOR,HEATKILLER PRO4 CPU WATERBLOCK,CORSAIR AX1200 POWER SUPPLY....





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users