Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Canot start network services...


  • Please log in to reply
2 replies to this topic

#1 rbico

rbico

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 08 September 2011 - 05:05 PM

I am helping a friend who has a slow running windows 7 (32bit), quad 4 PC. I did a lot of tweaks to the machine - mostly aesthetic - but now I can't get her computer to to access the internet and the system restore is FUBAR.

Here is what I did, in order:

~First I created a new system restore point.

~Then I found that she had Mcafee, Avira and windows defender installed, so I uninstalled McAfee and windows defender and rebooted - no problems. (I read that having more than one anti-virus can cause a slow PC)

~I ran super super antispyware and it found only a few tracking cookies but that was it.

~I then turned off aero themes and aero peek and snap.

~ I set her power settings to high performance because she likes to have a bunch of programs and windows open at a the same time.

~ I then went in to services.msc and disabled active x (she uses chrome), bitlocker, encrypt file systems, IP helper, microsoft iSCCI Initiator service, parental controls, remote desktop and configuration, smart card, media player network services.

~ I then went into msconfig and disabled a bunch of startup programs (itunes, quickplayer and the like)

I rebooted and everything was fine -- I went online and checked and things were great and the system was noticably faster. I then re-booted and there was no internet access and the network connection icon was missing. I checked and in msconfig, under services, and almost all of the microsoft services were unchecked. I tried re-checking the network information and some others I found via google, but after reboot they were still "stopped" - even though they were set to "automatic". I went into services.msc and tried to manually start them but got messages like "error 1068", which I have googled but cannot find a good answer.

Do I need to right click "run as administrator" when I select system.msc to make these start or since I was able to access service.msc without first selecting run as admin, do I already have administrator privileges?

Since leaving and back on my PC, I did find a Microsoft post that said to go into safe mode with networking to see if that works. And to try system file checker utility.

I am heading there tomorrow, so I want to have some options. I HATE leaving a friend with a computer that is not working properly.

also, I cannot start windows defender or use the restore point that I created ("system restore encountered an unexpected error 0x81000203")

Thanks!

BC AdBot (Login to Remove)

 


#2 sundavis

sundavis

  • Malware Response Team
  • 2,708 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:37 AM

Posted 09 September 2011 - 02:13 AM

Here or Here

Let me know which one does the trick.

#3 rbico

rbico
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:37 AM

Posted 09 September 2011 - 08:19 AM

thanks for your reply.
Oddly what worked was mush more simple. my friend called after I posted this and said her printer wouldn't work, no sound and a slew of other issues. I had her go start>services.msc, then right click and run as administrator. She was then able to start all of the network processes by clicking manual and start. I was unable to do this when I was there, but I had not gone into services with administrator privileges.
The second thing I had her do was go into msconfig, also as administrator, and select all of the Microsoft services and check them (most were unchecked).
She rebooted and everything is working fine now. I have not checked the restore point, but she says that everything else is groovy.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users