Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unreal resets my video card settings


  • Please log in to reply
7 replies to this topic

#1 HuckerJ

HuckerJ

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Location:East Tennessee
  • Local time:06:11 AM

Posted 22 May 2004 - 09:35 PM

After playing Unreal Tournament and exiting, my desktop settings (brightness, gamma and such) turn back to the factory defaults. If I go to display settings then to advanced and click on the color tab, my settings return. Does anyone know how to stop this?
There are 10 kinds of people. Those who understand binary notation, and those who do not.
Posted Image - It plays, it streams, it kills WiMPs!!

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:11 AM

Posted 23 May 2004 - 11:18 AM

Have you updated the driver for your card?

What kind of card?

#3 HuckerJ

HuckerJ
  • Topic Starter

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Location:East Tennessee
  • Local time:06:11 AM

Posted 23 May 2004 - 12:56 PM

I have Asus ATi Radeon a9200SE and I have up to date drivers.
There are 10 kinds of people. Those who understand binary notation, and those who do not.
Posted Image - It plays, it streams, it kills WiMPs!!

#4 Xemus

Xemus

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 27 May 2004 - 01:29 PM

Checked for a patch from Unreal? What version of UT are you running? 2003, 2004?

#5 HuckerJ

HuckerJ
  • Topic Starter

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Location:East Tennessee
  • Local time:06:11 AM

Posted 28 May 2004 - 04:29 PM

It's UT 2004 with latest patches. Also, I set the game settings to fullscreen and a 1024 X 768 res. but it it doesn't start up like that.
There are 10 kinds of people. Those who understand binary notation, and those who do not.
Posted Image - It plays, it streams, it kills WiMPs!!

#6 Xemus

Xemus

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 29 May 2004 - 11:29 PM

I've noticed that the shortcut to Unreal, from the start menu's last used programs (Windows XP) doesn't start UT in full screen. I'm assuming this is because it's linking directly to the program file and bypassing the config. Where are you launching it from?

#7 HuckerJ

HuckerJ
  • Topic Starter

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Location:East Tennessee
  • Local time:06:11 AM

Posted 05 June 2004 - 08:24 PM

The link is to the program in the system directory.
There are 10 kinds of people. Those who understand binary notation, and those who do not.
Posted Image - It plays, it streams, it kills WiMPs!!

#8 mofobob

mofobob

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 27 May 2005 - 01:10 AM

my comp started doing this even with "junk games" (pop cap, game house etc.) also my icons have a blck shadow to the right of them. i assumed it was my monitor goin bad. (its fairly old as is my whole system. radeon 7000 pci.)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users