Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

tile pics, slow pc


  • Please log in to reply
1 reply to this topic

#1 sella35

sella35

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 07 September 2011 - 09:03 PM

My computer slowed down...a ton lately, and it is tossing up random tiled-pictures when I try to click on links, or address bar, etc. I do not think I have a virus, I have ran lots of scans. I would like to know if anyone else has had this issue...the pictures flash so fast, I can not screen shot it. But it seems to be pictures from websites, not my photos saved on comp. Also, when I type it is just freezing and I have to "wait" for comp to catch up. thanks for any advise

BC AdBot (Login to Remove)

 


#2 sella35

sella35
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 07 September 2011 - 09:17 PM

Right after I made this post, I went to click n a new link and it did it again, but I got the screenshot this time. It looks like two different pics both from websites I visited earlier. I added a photo with the picture random photo to imageshack http://imageshack.us/photo/my-images/11/randomtilephoto.jpg/

I am not sure which link i need to show on forums so trying both links I THINK are best to use for here. sorry if it is wrong ones, but hope you can see it. <a target='_blank' href='http://imageshack.us/photo/my-images/11/randomtilephoto.jpg/'><img src='http://img11.imageshack.us/img11/9607/randomtilephoto.th.jpg' border='0'/></a>

Uploaded with <a target='_blank' href='http://imageshack.us'>ImageShack.us</a>

Also, my firefox went out again when i was trying to post this, it popped the picture up again and stopped responding again.

BTW, this has been happening for about 3 weeks now. I thought I had a virus or one of my updates did not work. I first had trouble with google chrome (it was not responding saying i had "adobe" issues. So I changed to firefox, it did great for a few days..then it started this random photo bombing issue.

Thanks again

Edited by sella35, 07 September 2011 - 09:19 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users