Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scan button missing in Malwarebytes


  • Please log in to reply
13 replies to this topic

#1 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:02:35 PM

Posted 07 September 2011 - 06:15 PM

The first time I encountered this I didnt think much of it but I just ran into this issue again today.

On the MBAM main screen under the radio buttons for quick, full or flash scan there should be a button that says scan.
In two cases now, that button is not there. The purchase, register and exit buttons are there but the scan button is not.

In both cases, MBAM had been updated with the latest defs and version (1.50.11 I think).

If you hit enter the scan drive dialog appears and the program functions correctly.

Has anyone seen this before?
In the beginning there was the command line.

BC AdBot (Login to Remove)

 


#2 ranget

ranget

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:35 PM

Posted 07 September 2011 - 06:27 PM

:blink:

can you post a Picture
is the button Place distorted ???

it's maybe a Malware manipulating the process

try renaming it ??????

Looking foreword to see what causing it

A big thanks to Dider Stevens

sorry for not being around

 


#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,843 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:12:35 PM

Posted 07 September 2011 - 06:28 PM

Haven't seen anything like that.

FWIW: my version of MBAM and just updated is 1.51.1.1800

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#4 Eyesee

Eyesee

    Bleepin Teck Shop

  • Topic Starter

  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:02:35 PM

Posted 07 September 2011 - 06:37 PM

"is the button Place distorted ??? "

No - it just flat isnt there!

The first time I encountered it I uninstalled the program through add/remove and then used the removal tool.
Then I downloaded a fresh copy of their site & installed it.
Same problem!

Odd that I have seen it twice!
In the beginning there was the command line.

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:35 PM

Posted 07 September 2011 - 06:38 PM

Sounds like the font or appearance settings are impacting the layout of the window.

#6 Eyesee

Eyesee

    Bleepin Teck Shop

  • Topic Starter

  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:02:35 PM

Posted 07 September 2011 - 06:41 PM

Two different systems?
One running XP & one running 7

Maybe I need new glasses!
In the beginning there was the command line.

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:35 PM

Posted 07 September 2011 - 06:48 PM

Post a screenshot of the two windows.

#8 ranget

ranget

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:35 PM

Posted 07 September 2011 - 07:03 PM

:blink:

why do i suspect a Malware ????? :P

A big thanks to Dider Stevens

sorry for not being around

 


#9 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:01:35 PM

Posted 08 September 2011 - 07:45 AM

Maybe updating to latest version 1.51.1.1800 would solve the problem? Open the About tab to see your current version.

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#10 Eyesee

Eyesee

    Bleepin Teck Shop

  • Topic Starter

  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:02:35 PM

Posted 08 September 2011 - 12:03 PM

It is version 1.51.1.1800

I scanned this system overnight & no issues were found.
The scan button is back now.

Maybe Im getting old but I swear it wasnt there yesterday!
In the beginning there was the command line.

#11 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:35 PM

Posted 09 September 2011 - 06:57 AM

I just did a search of Scan button missing over at the Malwarebytes forum and didn't get any hits. But you're right it's odd that it happened on two different machines.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#12 ranget

ranget

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:35 PM

Posted 09 September 2011 - 03:19 PM

it's a malware
:whistle:

did you try to run it in safe Mode ??

A big thanks to Dider Stevens

sorry for not being around

 


#13 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,843 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:12:35 PM

Posted 13 September 2011 - 01:28 PM

Just FYI as of today it is: Malwarebytes' Anti-Malware 1.51.2.1300

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#14 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:01:35 PM

Posted 13 September 2011 - 03:30 PM

Thanks for the heads up, animal. All up-to-date now.

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users