Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

volume bars gone


  • Please log in to reply
4 replies to this topic

#1 linked_up

linked_up

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:33 PM

Posted 07 September 2011 - 04:42 PM

Not a big problem, just curious. I no longer get the volume bars on the bottom of my monitor when raising or lowering the volume..
This is on an acer laptop, using the ( fn + up or down arrows). I've tried looking in audio settings, display, computer settings. Cant find any thing that control these level bars.. Any ideas??

BC AdBot (Login to Remove)

 


#2 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:33 PM

Posted 07 September 2011 - 07:30 PM

Hello Linked_up,

I found a post that mentions using Launch Manager on the Acer to correct your problem. http://en.kioskea.net/forum/affich-48679-green-volume-control-bar-is-missing

Arrow down to (+19), (+13), and (+12).

I hope it's of some help.

Regards,
Brooks



 


#3 TulsaRose

TulsaRose

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Tulsa OK
  • Local time:10:33 AM

Posted 08 September 2011 - 07:10 AM

Did you try Control Panel \ Sounds and Audio Devices and put in a tick for Place Volume icon in the Taskbar? In the past, if mine doesn't display for some reason, I remove the tick mark, restart the computer and put in the tick mark and Apply. Maybe this would work for you?

Edited by TulsaRose, 08 September 2011 - 07:14 AM.

WinXP Pro sp3 \ Firefox, Panda, MBAM, SAS, SpywareBlaster


#4 linked_up

linked_up
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:33 PM

Posted 08 September 2011 - 03:07 PM

Thanks for the info. The problem was in the launch mgr. program.. In an attempt to speed up my startup time, I disabled a few programs in start-up menu ( msconfig ).. When I went back to normal start-up, volume bars were back. But start-up slowed down sum.. I guess it's a give - take situation...

#5 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:33 PM

Posted 09 September 2011 - 07:34 AM

While "MSConfig" is useful for diagnosing start-up problems, it should not be run permanently in limited start-up mode.

You are much better off using a program such as Autoruns to control your start-up programs. Just "uncheck" the item that you don't want to start automatically. Change your mind later, just "check" it again.

Regards,
Brooks



 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users