Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Optical Audio and Analog Simultaniously?


  • Please log in to reply
4 replies to this topic

#1 Johnz414

Johnz414

  • Members
  • 458 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Milwaukee, WI
  • Local time:03:30 AM

Posted 07 September 2011 - 11:26 AM

Hi,

I finally found Optical Audio on my PC and the sound quality is outrageous!

However, I can only run one or the other (optical or analog) at a time.

The optical runs from my PC to my 5.1 receiver and sometimes the TV is being watched
by someone else while I'm online. I've hooked up the analog to my PC speakers but the
only the optical is working.

I've removed the optical and plugged the analog back in but now that I've used the
optical the analog won't work.

How do you switch between them and is there a way to operate both optical and analog
at the same time?

My OS is Windows 7.

John
John

"Genius is nothing other than pointing out the obvious",
Albert Einstein.

"I am what I am and that is all that I am, I am Popeye the Sailor Man", Popeye.

BC AdBot (Login to Remove)

 


#2 Capn Easy

Capn Easy

  • Members
  • 597 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:04:30 AM

Posted 07 September 2011 - 12:02 PM

Maybe, maybe not. What kind of a sound card are you using (make and model)? If you're using onboard audio, what's the motherboard?

#3 Johnz414

Johnz414
  • Topic Starter

  • Members
  • 458 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Milwaukee, WI
  • Local time:03:30 AM

Posted 07 September 2011 - 12:33 PM

I'm just using the on board sound. The Motherboard is an ASUSTeck P5KC.

The Onboard sound has been Realtek but Speccy is showing me:

Sound Devices:
1. AMD High Deffinition Audio Device
2. SndTAudio (there are 16 of these showing up under the
Control Panel > Sound)
3. High Definition Audio Device
4. USB Audio Device
5. Orbit/Sphere AF

Playback Devices:
Speakers (SndTAudio -- there are 16 listings of this)
Digital Audio (S/PDIF) (High Definition Audio Device) (default)
Handset (USB Internet Phone by TigerJet)

Record Devices:
Microphone (Orbit/Sphere AF) (default)
handset (USB Interent Phone by TigerJet)

Speaker Configuration
(no information)


I'm not finding Realtek there anymore.

I've also upgraded my Video from a EVGA e-Force 8600 GT
to a ATI Radeon Series HD 5800.

I hope this can help. Thanks.

John

Edited by Johnz414, 07 September 2011 - 11:51 PM.

John

"Genius is nothing other than pointing out the obvious",
Albert Einstein.

"I am what I am and that is all that I am, I am Popeye the Sailor Man", Popeye.

#4 Capn Easy

Capn Easy

  • Members
  • 597 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:04:30 AM

Posted 08 September 2011 - 12:31 AM

Just to confirm, you want to run the same audio stream through the optical and analog output at the same time, right?

I'm afraid my experience is limited to external "sound cards" (by Creative and Turtle Beach) so the way I administer them would probably be different from your onboard audio, but from the control panel look to see if you have a separate entry for any of the sound devices you have. I have entries for both Sounds and Audio Devices (which works for my external cards and my onboard SoundMax analog ports) and a separate entry for SoundMax, my onboard audio which fine tunes the analog ports on the motherboard. From Sounds and Audio Devices I select Audio and make sure my USB device is the default -- see what your default is. From the proper default device I go to the Volume tab (make sure the proper device shows) and click on Advanced. This goes to volume control, which allows me to Mute or Unmute various sections -- see if anything is muted.

And that may be all the (possible) help I can offer. I hope it's enough.



EDIT: Fixed at least some of my grammar.

Edited by Capn Easy, 08 September 2011 - 12:33 AM.


#5 Johnz414

Johnz414
  • Topic Starter

  • Members
  • 458 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Milwaukee, WI
  • Local time:03:30 AM

Posted 31 March 2012 - 12:33 PM

I've found a solution that doesn't involve having both the analog and digital going to my receiver surround sound that i was hoping for.

Instead I have the analog hooked up to my 2 PC speakers and the digital Toslink cable going to my receiver surround sound.

This way I have the digital when I am alone listening to what ever and then I can click on the sound options to easily switch to the analog signal when someone else wants to watch TV.

I originally wanted to have both going to my receiver's surround sound for when surfing made to much digital sounds but this current setup seems to accomplish the job and allows both my Internet surfing and TV watching at the same time.

So, for now the case is solved.
John

"Genius is nothing other than pointing out the obvious",
Albert Einstein.

"I am what I am and that is all that I am, I am Popeye the Sailor Man", Popeye.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users