Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

xp windows boot manager problem


  • Please log in to reply
3 replies to this topic

#1 wellym

wellym

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 06 September 2011 - 11:46 AM

Hey All:

Computer has blaster virus. When I hit F8 to get into safe mode, it is not an option. There is no safe mode, safe mode with networking, or last known configuration. The only option is Windows XP, which just boots into XP as normal. So, I can't disinfect the computer as I can't get into safe mode. Anything I can do?

Edited by hamluis, 06 September 2011 - 11:50 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:40 AM

Posted 06 September 2011 - 08:07 PM

Welcome aboard Posted Image

What are the actual issues in normal mode?
Will it stay up?
Can you run programs?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 wellym

wellym
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 07 September 2011 - 10:29 AM

this machine has the rootkit.Access at a minimum. I've tried running everything I can think of to rid it with no success. There doesn't appear to be a fix for the machine. Combofix, Malwarebytes, rootbuster, tdskiller, whatever can't clean it.

I've been rebooting into and out of safe mode trying scans on both. the rootkit continues to be detected by combofix, but it never gets cleaned.

It likes to delete mbam.

Edited by wellym, 07 September 2011 - 01:13 PM.


#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:40 AM

Posted 07 September 2011 - 03:37 PM

Hello,

I see that you have a topic posted here: http://www.bleepingcomputer.com/forums/topic417896.html Please follow the instructions in ==>This Guide<== starting at step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then post them in a reply to the topic here ==> http://www.bleepingcomputer.com/forums/topic417896.html <=== here not this one by using the Add Reply button in that topic.

If you can produce at least some of the logs, then please create the post and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the reply and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Please note that I am not a member of the Malware Removal Team and will not be assisting you in removing the infection. I'm simply helping you to post the information they need in order to assist you.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users