Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video Problems


  • Please log in to reply
2 replies to this topic

#1 Alan W4WMM

Alan W4WMM

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 03 September 2011 - 11:54 AM

I am having the same problem with video's.
I have updated Adobe Flash. Uninstalled Flash, reinstalled Flash, no change.
This used to work but I cannot place when it stopped.

Video works fine if I go to youtube.

Uninstalled IE9 and reinstalled version 9.0.8112.16421.

Windows 7
Intel i5
HP Pavilion dv6 laptop

Edited by Alan W4WMM, 03 September 2011 - 11:56 AM.


BC AdBot (Login to Remove)

 


#2 Alan W4WMM

Alan W4WMM
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 05 September 2011 - 05:04 PM

Since this message was split off from another topic, let me make sure the problem is well stated.

When I try to watch video's on Facebook and other places the video doesn't appear unless you run your mouse cursor across the video screen. Then you may only see one frame, never continuous. Sometimes you can hear the sound without the video.

If I go to youtube to watch a video, it plays just fine.

I've uninstalled Flashplayer and IE9 and reinstalled them both, no joy...

Anyone have any suggestions of what I can try next?

Alan

Edited by Alan W4WMM, 05 September 2011 - 05:05 PM.


#3 Alan W4WMM

Alan W4WMM
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 05 September 2011 - 06:12 PM

Another note:
If, IF I can find the "Full Screen" button and click it, I was able to watch one video in full screen but if I reduce it back down, it won't work, while on Facebook. Probably the same on other sites...

But youtube works all the time.

Alan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users