Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

xps 420 wont boot


  • Please log in to reply
2 replies to this topic

#1 Say123

Say123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 05 September 2011 - 05:41 AM

I'm working on a Dell XPS 420 desktop that will not boot. The OS is Windows Vista Home Premium. Intel Core2 duo processor, and 3 GB 667 MHz dual channel dual DDR2 RAM. Hard drive is a WD but not exactly sure the capacity or model.

When the power button is turned on, the Windows logo screen comes up, but then the system hangs on the next screen - black screen with the text:

Intel® Matrix Storage Manager option ROM v7.6.1.1001 ICH9R
Copyright © 2003-07 INtel Corporation. All Rights Reserved.

I've tried several troubleshooting techniques but I have been unsuccessful so far.

First, I tried to boot into safe mode and was unsuccessful. The only commands it will recognize are F2 and F12 to enter into setup and the Boot Device Menu.

Under the boot menu, I ran the Diagnostics utility and everything passed. However, once the tests are finished a window comes up and says "Booting Dell Diagnostic Utility Partition. Press any key to continue." Nothing happens when I press a button. During the diagnostics, the 1,2,3 diagnostic lights were lit. I checked the light sequence list on Dell's website and it suggests checking all the cables to make sure everything is plugged in. I tried this but it didn't work.

After a Google search, I found where someone was experiencing a similar problem, and they resolved it by resetting the bios. This didn't work.

Another suggestion was to remove the CMOS battery for 30 seconds and then replace it. I tried this but it didn't work. I even tried replacing the battery but this didn't work either.

I checked all USB ports and memory card slots to make sure they are empty. The inside of the case was full of dust so I cleaned it thoroughly. I tried re-seating the RAM modules. There are 4 sticks of RAM, (2) 1 GB sticks and (2) 512 MB sticks. I tried using only one at a time to see if there was a problem with the memory, but this didn't work.

I tried changing the boot sequence and booting from the recovery disk, but it will not boot from a CD.

I've tried to disconnect all unnecessary components and use only the minimum to try and get it to start but still get the same thing.

I'm all out of ideas and I could use some help. Any suggestions?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,556 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:24 AM

Posted 05 September 2011 - 08:21 AM

Worth A Look.

Louis

#3 rotor123

rotor123

  • Moderator
  • 8,094 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:24 PM

Posted 07 September 2011 - 01:05 PM

On that Dell the first Diagnostics are in ROM. When it says booting Diagnostic partition it is trying to boot the remaining diagnostics from the hard drive. If you have access to the Dell disks that came with the computer one of them is bootable to run full diagnostics from.

My guess is bad Drive or bad MBR on the drive possibly from a virus. You need to press F2 to go into the bios settings and see the brand of hard drive and to be sure it is being detected. Then go to the makers website and download their Hard drive bootable test utility and test the drive.

Good Luck

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users