Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Floppy Drive Problem


  • Please log in to reply
4 replies to this topic

#1 derek.ellis

derek.ellis

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:10:22 PM

Posted 04 September 2011 - 07:57 AM

I just did a clean install of Windows 7

When i boot the system up, i now get this message

"Diskette Drive 0 Seek Failure F1 to continue"

Under my Computer it now lists that i have Two Floppy drives, A and B

I only have one drive, an external USB drive, made by Memorex

The drive A somehow Windows thinks i have, but there is none.

The drive B is reading as my floppy drive (which i want to change to drive A)

Floppy drives are not showing up under the Disk Management, in order to try and change the drive letter paths.

I have a Dell Insprion 530s, Windows 7 Home Premium.

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 14,225 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:22 PM

Posted 04 September 2011 - 09:05 AM

You'll need to enter the BIOS setup by pressing the key specified onscreen at initial boot, and turn off the reference to the Floppy Disk Drive, usually by changing the status to "Not Present" or "Not Fitted", although the exact wording varies between BIOS & brand.

Top 5 things that never get done:

1.


#3 derek.ellis

derek.ellis
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:10:22 PM

Posted 04 September 2011 - 05:53 PM

OK i went into the BIOS and turned off the Floppy drive (drive A)

The System boots without any interuption

Now under My Computer it lists only one drive, labled Drive B

Now, how do i change this drive back to the letter A? Remmeber that i am somehow not seeing this drive under the Disk Management in order to try and change the drive letter path.

#4 derek.ellis

derek.ellis
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:10:22 PM

Posted 04 September 2011 - 06:10 PM

I think i just solved the problem.

I tried and plugged the drive into a different USB port. It now comes up at Drive A

Anyone know why as to Windows wants to label this drive as Drive B in a particular USB port?

#5 Platypus

Platypus

  • Moderator
  • 14,225 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:22 PM

Posted 04 September 2011 - 09:21 PM

Windows preserves drive allocations from the device ID if practical, so anything that expects the same previous drive status won't get confused.

You might like to try Nirsoft's USBDeView which should let you remove the unwanted device record:

http://www.nirsoft.net/utils/usb_devices_view.html

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users