Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MS Win XP Security Center Problem!


  • Please log in to reply
1 reply to this topic

#1 cean

cean

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 04 September 2011 - 06:45 AM

Hello everyone. I am having problems regarding my Windows Security Center, particularly the FIREWALL section. It says that it's ON, it says that VIPRE antivirus firewall is turned on.

Now, I am using Panda Cloud Antivirus with Firewall, and it seems that it has a conflict with the Vipre firewall, the confusing thing about that is, I uninstalled Vipre AV and all related components last month; but MS Security Center shows that Vipre AV is still running.

Help!

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:03:46 AM

Posted 04 September 2011 - 10:20 AM

Like most AV products, you cannot completely uninstall Vipre via Add/Remove Programs. You need to use their removal tool. There's a link for it on this thread from Sunbelt's help forum.






http://supportforums.sunbeltsoftware.com/messageview.aspx?catid=23&threadid=580




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users