Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express


  • Please log in to reply
4 replies to this topic

#1 cyclops

cyclops

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 20 January 2006 - 05:43 AM

Hi all, having trouble getting HOTMAIL emails? I can send out but cant receive them. Got an uncle in Canada who cant send them to me and a good friend her in ENGLAND whso having the same problems, he gets my mesages but cant send to me. Is it my settings this end or is it HOTMAIL? using XP HOME. Any help appreciated. CYCLOPS (eddie) :thumbsup:



(Moderator edit: thread moved to more appropriate forum. jgweed)

Edited by jgweed, 20 January 2006 - 11:05 AM.


BC AdBot (Login to Remove)

 


m

#2 jmatt

jmatt

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 PM

Posted 20 January 2006 - 06:24 AM

Here is a help site.

Complete Hotmail help
http://www.rselby.net/hotmail.htm

#3 cyclops

cyclops
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 20 January 2006 - 06:32 AM

jmatt, thanks very much. will do that right away. your a gent. cyclops (eddie).

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:45 AM

Posted 20 January 2006 - 10:43 AM

I've been having problems with my Hotmail using MailWasher and Thunderbird. I'm starting to suspect that Hotmail is changing things around to restrict the use of Hotmail with other clients (as was announced a long, long time ago) unless you pay them for the privilege.

I'd suggest trying the emails from the Hotmail site (rather than OE) when this happens. It should help to rule out problems with your OE.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 cyclops

cyclops
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 20 January 2006 - 11:41 AM

john, hi. Yea thats what I think a few people have told me the same thing, all ISPs seem to be having trouble with HOTMAIL.
I often wondered why you never had to pay to use their services, it doesnt make sence to me that they
dont charge. Everybody else has to pay the Service Provider, so why not HOTMAIL. CHEERS EDDIE. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users