Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

World Of Warcraft


  • Please log in to reply
2 replies to this topic

#1 darlen

darlen

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:57 PM

Posted 20 January 2006 - 05:29 AM

Hello,

I used to play WoW from another country, same computer, 2Mb ADSL. In game latency was around 200ms max.

Now I've moved, I changed internet provider and router, and I connect but my latency in game never goes lower tan 500 ms and often passes 1000 ms. (This happened at the same time of last in game patch).

I would like to discard any possible network problem from my side, as the cause of this lag.
I've turned off Norton Internet Security and Windows Firewall and run this tracer, which same as when I have the firewalls on, stops at second hope.

tracing address host-11.wow-europe.com

max of 30 hopes:



1 <1 ms <1 ms <1 ms . []

2 * * * Request timed out.

3 * * * Request timed out.

4 etc.

Any advice will be appreciated, thanks in advance.

BC AdBot (Login to Remove)

 


#2 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:03:57 PM

Posted 22 January 2006 - 02:32 PM

Well there are some things that could be related to this beyond our control. If you go on while there is alot of people logged in it could cause alot of stress on the server and there connection and make it that everone lags. There could also be that you might be playing during peak hours on your ISPs network.

Could you give us more info on the country you are in ... the router... the DSL modem...

BTW I play I have high speed internet by cable and I get 250ms and I run at 6Mb/Sec

#3 darlen

darlen
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:57 PM

Posted 24 January 2006 - 07:05 PM

Sure, thanks for your response.

I have a 4Mb ADSL connection, and since last patch my latency in any realm is minimum 500 ms (often above 800 or 1500 in MC or bgs).


- The in game latency bar reading 500-1500 ms
- The realm played: Zenedar
- The hour and date the problem occurred: always
- Your country: Spain
- Your Network Provider: ya.com
- Your characters location on the realm (which zone you are in): any
- Name of the instance (in the case that you are in an instance):any
- What exactly happens? (Make sure to describe this as well as you can): huge lag
- The Framerate you are receiving when you get latency (You can find this out by showing you FPS using the keyboard shortcut Ctrl + R):15
- add-ons, if so list them. :checked when disabled
- Router: 3com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users