Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista fails to start


  • Please log in to reply
No replies to this topic

#1 melnsue

melnsue

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 03 September 2011 - 05:52 PM

Hi,
I recently posted a Windows Update problem (Toshiba Satellite, A100-049, running Windows Vista), and although member Broni provided assistance the problem was not resolved. Further references on Microsoft site indicated there might be a registry problem so foolishly, as it may now prove, I used an online registry cleaner tool. Following the clean up all appeared ok for a couple of days, although did not have the chance to check for windows update, then my daughter advised that the laptop would not start. Part way through the start up (approx 80% on the bar graph, the screen displayed Windows Error Recovery, with the message, Windows failed to start. A recent hardware or software change might be the cause. It provided two options:
Launch Startup Repair (recommended)
Start Windows Normally

I tried both, but screen just reverted straight back to same message. I have also tried to go to Safe Mode (F8), and have attempted all options, but once again although it runs through the startup, it reverts to the Windows Error Recovery screen.
As my daughter has had the laptop sometime she cannot remember if she had any Recovery discs. However, it appears there may be a built-in recovery application on the hard drive, which can be accessed by pressing and holding the 0 (zero) key on startup. However, she does not wish to lose all her data files (docs/pictures etc). Is there a simple solution to the problem or am I faced with re-formating to factory default settings? If this is the case how can I extract/transfer all her data without losing it? Ay assistance would be gratefully received.
Thanks in anticipation.
Mel

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users