Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Web Root AV acting strange, freezing computer


  • Please log in to reply
5 replies to this topic

#1 barlow

barlow

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:44 PM

Posted 03 September 2011 - 03:52 PM

I have a strange thing going on, if I run webroot in normal mode, it searches a few (7-8) files and then either freezes or runs extremely slow (I cant tell)but if I run it in safe mode, it works fine but turns up nothing? also, when I open it in normal mode after it stops searching files (almost immediately) the computer seems to freeze up, and act very strange, start button restart or shutdown wont work, browsers wont open, ect.
Can anyone please help this novice user? hanks!
Spybot and malwarebytes didn't report anything either, in both normal and safe mode sweeps.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:44 PM

Posted 03 September 2011 - 07:50 PM

Did you try to reinstall Webroot?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 barlow

barlow
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:44 PM

Posted 03 September 2011 - 09:40 PM

Doh! I should have thought of that, I'll give it a try and report back, thanks Broni!

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:44 PM

Posted 03 September 2011 - 10:17 PM

Let me know :)

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 barlow

barlow
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:44 PM

Posted 03 September 2011 - 10:38 PM

Jeesh! Do I feel Lame! Works fine now and better yet scan was clean! Whole computer seems reinvigorated! Like me!
Thanks Broni!

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:44 PM

Posted 03 September 2011 - 11:02 PM

Nice :)

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users