Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Will Not Make a Wireless Connection


  • Please log in to reply
5 replies to this topic

#1 Anne_ATL

Anne_ATL

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 03 September 2011 - 01:18 PM

I also posted this in the Networking Forum, I am not sure which one is correct.

Hi,
My brother's laptop computer (Dell D600) started acting up, blue screen and could not connect to the internet. I went in and ran a chkdsk and I tried to get on the internet and could not. I called my ISP and we were able to get a wired connection (plugged ethernet cable in back of computer) but could not get a wireless connection. The ISP is telling me that it may be a problem with the wireless router and that may be the case, but other computer are working wirelessly, but I think it may be a configuration problem and I want to try that before going to the store and getting another router, when I brought this up they saw the point I was making and told me that they will have to charge me to help me troubleshoot the configuration.

This has happened before and I don't remember the specific steps but I remember some of the steps like I cleared out the cache and there may have been other steps that I forgot. Then I brought up Explorer and when the error page came up there was a trouble shooting button, but for some reason an error page comes up but not the one with the trouble shooting button.

Can someone assist me? Thanks.

Edited by Anne_ATL, 03 September 2011 - 01:18 PM.


BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:05:33 PM

Posted 04 September 2011 - 10:39 AM

similar thing happened here at out house ,3 laptops all hooked wireless, one stopped connecting[would work wired to the back also ] ,nothing i tried worked ,until unplugged the router from its power source for a few minutes ,and plugged it back in, the laptop then picked the signal up again and started working .

My answers are my opinion only,usually


#3 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:03:33 PM

Posted 04 September 2011 - 12:20 PM

...until unplugged the router from its power source for a few minutes ,and plugged it back in, the laptop then picked the signal up again and started working .


Yap. This has worked for me before as well. You may also try the trial period of Network Magic. Did not your router come with a disk whereby you can add a device when run on a particular machine? Sometimes temporarily disabling the "lock" on the router (also a tool on the router setup disk) while trying to add a device can be helpful.

Edited by bludgard, 04 September 2011 - 12:21 PM.


#4 Anne_ATL

Anne_ATL
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 04 September 2011 - 05:17 PM

I tried unplugging the modem and router and restarting the computer at least three times and that did not work.

I did not get a CD for the router. I downloaded Comcast's Desktop Doctor and that is not working.

Also I think that there may have been a step where I put an IP address in the URL line, 192.168.x.x (?) but I am not 100% sure if I am remembering that correctly.

Thanks.

#5 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,331 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:33 PM

Posted 04 September 2011 - 07:16 PM

Hello and welcome..
For the connection try these...

Please click Start > Run, type inetcpl.cpl in the runbox and press enter.
Click the Connections tab and click the LAN settings option.
Verify if "Use a proxy..." is checked, if so, UNcheck it and click OK/OK to exit.
Now check if the internet is working again.

OR

Go to Start ... Run and type in cmd
A dos Window will appear.
Type in the dos window: netsh winsock reset
Click on the enter key.

Reboot your system to complete the process.

If needed : type these one line at a time, press enter after each line. See if it works after each.


netsh interface ipv4 reset
netsh interface ipv6 reset
ipconfig /flushdns
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#6 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:33 PM

Posted 04 September 2011 - 08:40 PM

Have you tried uninstalling the wireless driver and then rebooting?
Or sometimes if you update the driver that may help.
http://support.dell.com/support/downloads/driverslist.aspx?os=WW1&catid=5&dateid=-1&impid=-1&osl=EN&typeid=-1&formatid=-1&servicetag=&SystemID=LAT_PNT_PM_D600&hidos=WW1&hidlang=en&TabIndex=&scanSupported=False&scanConsent=False




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users