Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer makes a loud beep when turned on


  • Please log in to reply
7 replies to this topic

#1 devious creations

devious creations

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 02 September 2011 - 02:18 PM

I have a hp pavilion a6403w with window vista. No changes have been made i turned it on and the loud beep started. Nothing comes up on the screen. It just makes a loud beep that last about 15 seconds, then stops for about 10 secs and starts again for 15 and the sequence keep going forever. I went on the hp website followed all the steps for bios beep codes. (http://h10025.www1.hp.com/ewfrf/wc/document?docname=bph07107&lc=en&cc=us&dlc=en&product=3715478). Nothing i did stopped the beeping. Which leads me to believe the motherboard is bad. Im just wondering what else i can do before i purchase a new motherboard?

BC AdBot (Login to Remove)

 


#2 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:05:25 PM

Posted 02 September 2011 - 02:57 PM

Could you hear that beep interval and tell it on your next post? that beep sound will have interval timing like one long beep then two short beep.

If you beep sound only have long beep and no other short beep. Maybe your processor get overheat. Could you check your Heatsink Fan does it spinning or not?

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#3 devious creations

devious creations
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 02 September 2011 - 03:30 PM

The beep is one long beep that last 15 seconds or so. There is no short beeps just one long one. And yes the fan spins.

Edited by devious creations, 02 September 2011 - 03:31 PM.


#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:05:25 AM

Posted 02 September 2011 - 03:51 PM

If you havent done so already, try reseating the memory. If there are two sticks try them one at a time.
I dont think that is the problem though but it is easy enough to do & worth trying.
In the beginning there was the command line.

#5 devious creations

devious creations
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 02 September 2011 - 03:57 PM

Already did that and nothing changed.

#6 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:05:25 AM

Posted 02 September 2011 - 04:24 PM

You did try just one stick at a time?

Look at your caps, see if any are bulged/leaking. Is your CPU fan running when it does have power?

The last HP/Compaq that had those symptoms turned out to have a bad stick of RAM. Try one stick at a time, try it in both RAM slots. Unplug HD/optical drives, unplug anything from USB ports. You only want the motherboard connectors and video card connected to the power supply when you boot. Even a "No keyboard found" error would be an improvement.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#7 devious creations

devious creations
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 02 September 2011 - 05:21 PM

Tried everything you suggested just now and still same beep and nothing displayed. The fan is running

Edited by devious creations, 02 September 2011 - 05:22 PM.


#8 devious creations

devious creations
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 04 September 2011 - 11:51 AM

Also does anyone know what mb i can buy since hp doesnt sell the same one i have anymore




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users