Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Missing File and Folder names


  • Please log in to reply
1 reply to this topic

#1 Killswitch67

Killswitch67

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 02 September 2011 - 01:59 AM

Hi Folks,

I have a Dell Vostro running Windows Vista Ultimate. Recently the file and folder names disappeared . The only thing left in any folder is the icons. I also noticed that the 'search' facility now states that' it failed to initialize' and the system icon under control panel is not working. Apart from that the PC runs fine. I first suspected a virus or malware so i have ran Malwarebytes, Avast antivirus and Superantispyware.. Only the later picked up a few items which i removed to no avail. I have also ran a 'repair' from the Vista Disk. I have tried all combinations of holding shift, alt ..etc while toggling through the view settings and selecting different folders. I have tried customising folders and changing templates. I have tried removing the 'Hide filenames' option where I could find it. I have ran combofix just in case the registry was corrupted.

None of the above has made the slightest difference. Actually when I toggle the 'hide Filenames' option on and off I can see the icons move as if to make space for the folder/file names. This lead me to believe that perhaps the file names where there but perhaps in a colour like 'transparent' crazy as this seems . Needless to say that lead me no where. Couldn't find any option for text colour on files/folders

If anyone has experience this then please help as i have no other option than to now reformat the system and re-install Windows. This is really a last resort as loads of data and apps on the system.

Thanks in advance..

Edited by hamluis, 02 September 2011 - 10:09 AM.
Moved from Vista to Am I Infected.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:14 PM

Posted 02 September 2011 - 10:07 AM

<<I have ran combofix just in case the registry was corrupted.>>

ComboFix...is malware tool, it is not designed to be used to attempt modification of the Windows registry.

For your information: ComboFix usage, Questions, Help - Look here - http://www.bleepingcomputer.com/forums/topic273628.html

I'll move this to the BC Am I Infected forum, where the more knowledgeable will try to assist you :).

Louis

Edited by hamluis, 02 September 2011 - 10:08 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users