Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Another 802.11 b/g !!!


  • Please log in to reply
No replies to this topic

#1 scurvychef

scurvychef

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western NY
  • Local time:04:46 PM

Posted 02 September 2011 - 01:12 AM

I gave up installing wifi drivers in my Presario m2010us

Currently I have a E1505 Dell with a Broadcom 802.11b/g wifi chip.

Seems as though it is giving alot of people grief. all of which seem to have fixed it but me.
So here is what I have done thus far.


1.uninstalled bcmwl-kernal-source from the synaptic package manager.

2. installed b43 installer package and utility for extracting 43xx firmware

3. tried to rfkill the hard block on my wifi but wouldn't let me (no soft block enabled)


Does this make sense to anyone. I followed Ubuntu answers but wasn't successful I guess

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users