Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

pc repair virus removed, drive won't mount


  • Please log in to reply
No replies to this topic

#1 palito

palito

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:47 AM

Posted 02 September 2011 - 12:02 AM

Dell Dimension xps 400 xp sp3.
Two days ago I got the pc repair virus. I removed it with malwarebytes and windows defender or spybot, don't remember anymore. Used unhide and got all the files to reappear. Task manager is back and mostly back to normal except internal second drive won't mount now. System crashes on boot with stop 07B error. This drive is a seagate caviar green 1tB. Has 500gb of data on it and was fine until virus attack. Unhook this hd and computer boots fine. This green hd also still is fine in usb case. All data there and untouched. Bought a seagate 500gb blue to put on new system. Put it in sata0(all clean). bios sees the drive wherever it is, but system crashes right after windows screen appears. I want to install a new system on a new drive but can't boot from dell xp sp2 disc with new drive in place. Stuckkk.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users