Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Online Video's sound is not synced


  • Please log in to reply
1 reply to this topic

#1 crybllrd

crybllrd

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Local time:11:36 PM

Posted 01 September 2011 - 09:57 PM

I first noticed it on youtube. The sound is off by almost a full second.
Then I realized it is not only youtube... news sites as well. In fact every video on the internet is not synced.
I use Firefox, so I tried IE, and it is the same.
My computer is a gaming computer, and should have no problem with a video. I can play many high end games, so I believe it is not a hardware fault.
On perhaps similar note, iTunes music will occasionally get a delay, kind of like a CD skip, but not quite. The music will slow down then quickly speed up to catch up, all within about a quarter of a second.
Any idea how to proceed?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,874 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:36 AM

Posted 01 September 2011 - 10:26 PM

Install current version of Flash Player from Adobe website...uninstall/reinstall audio drivers...that would be my approach.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users