Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why did 32bit XP let me use this resolution but Windows 7 doesn't?


  • Please log in to reply
2 replies to this topic

#1 meepugh

meepugh

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 01 September 2011 - 09:01 PM

I was previously running 32 bit XP and I have now changed to 64 bit Windows 7 and for some reason I no longer have my monitors Native Resolution of 1680x1050 in the list of available resolutions.

The closest resolutions available are 1600x900 and 1600x1024.

Obviously these aren't much good because anything other than Native looks horrendous!

I do have the option in the NVidia control panel to create custom resolutions, which did seem to work as far as windows is concerned. I added 1680x1050 and set that as my resolution. Now the problem I have is that Games don't have my custom resolution in their choice of resolutions in the graphics options so I can't play games in 1680x1050 the nearest choice being the resolutions I mentioned earlier, which means that the image quality in games is horrendous!

I have also tried downloading a program called "Powerstrip" to fix this, but for some reason it isn't working properly.

I don't understand why I now have this problem when in 32 bit XP all was fine.


Any help greatly appreciated!

BC AdBot (Login to Remove)

 


#2 meepugh

meepugh
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 01 September 2011 - 11:01 PM

Wow I fixed it. It turns out my VGA cable just wasn't working properly or something, so I used a new one and it works fine.

Thanks for all the help!

#3 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:10:36 AM

Posted 07 September 2011 - 12:27 AM

Hello, thank you for being polite when no one replied to your topic, sometimes a topic gets overlooked, but we try to answer every body's question or request for help.

Also thank you for letting us know your problem has be resolved and that fact that you provided the solution.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users