Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unknown virus


  • This topic is locked This topic is locked
3 replies to this topic

#1 harvx

harvx

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:28 AM

Posted 01 September 2011 - 11:48 AM

Unkown virus type. I'm working on my sons computer that has a virus.
Computer is a Dell Inspiron E1505
- 1GB ram
- XP media center 2002 w service pack 3

Things I did are as follows even though other actions may have been taken before I got the computer.

- Booted into Ubuntu from a USB drive and copied the "Documents and Settings" directory to another USB drive (just in case). Ran an MSE scan on the directory from another machine.

- Selected "Show hidden files and folders" in Folder Options. Then unchecked the Hidden attribute from "Document and Settings". Before this there were no desktop or C: files displayed.

- With XP booted tried to bring in Malwarebytes via a USB drive but XP is not recogning USB drives

- Tried to open "Add Hardware" in control panel but nothing happens

- Nothing displayed when I open "Network Connections" in control panel

- Disabled all Startup entries

- Brought in mbam-setup via usb drive when booted into ubuntu. Get a "Run-time error '53': File not found: mbamnet" when attempting to install in XP then I get an "Acces is denied" message. Then a setup was not completed message. Brought in the program components from another machine. Found 12 problems and removed all.

- Unselected the hidden attribute from all files/folders in c:. I got an access denied from several files.

- Brought in ComboFix via Ubuntu. Ran in XP. It complained about the not having recovery console installed and could not get it from the net. [I didn't read the "don't run unless" before this]

- removed AVG (conflicted with combofix). Expect to install MSE later.

I'm stuck.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,009 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:12:28 PM

Posted 01 September 2011 - 11:06 PM

Hello,

Please follow the instructions in ==>This Guide<== starting at step 6.

Once the proper logs are created, then post them in a reply to this topic by using the Add Reply button. Since you have run ComboFix, please include the ComboFix log in the new topic.

If you can produce at least some of the logs, then please create the post and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the reply and explain that you followed the Prep. Guide, include the information that you were unable to produce the other logs, include the ComboFix log, and describe what happens when you try to create the other logs.

Please note that I am not a member of the Malware Removal Team and will not be assisting you in removing the infection. I'm simply helping you to post the information they need in order to assist you.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 harvx

harvx
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:28 AM

Posted 02 September 2011 - 07:07 AM

Thanks for reply.

I was able to run malwarebytes which removed a several viruses.

Then I noticed most of the shortcuts were missing from the start menu programs and administrative tasks in control panel.

I found a program to put back the administrative tasks shortcuts.

Then I saw that many services were disabled. I found a table of "default" service settings and made the changes even though I had to guess at a few.

As far as I can tell I'm OK now. Or perhaps I'll find some secondary problems later.

But for now consider this request closed.

Harv

#4 gringo_pr

gringo_pr

    Bleepin Gringo


  • Malware Response Team
  • 136,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Puerto rico
  • Local time:12:28 PM

Posted 04 September 2011 - 07:35 PM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.
I Close My Topics If You Have Not Replied In 5 Days If You Will Be Longer Please Let Me Know

If I Have Not Replied To One Of My Topics In 48 Hrs Please Bump The Topic



My help is free, however, if you wish to make a small donation to show your appreciation or to help me continue the fight against Malware, then click here -->btn_donate_SM.gif<-- Don't worry every little bit helps.

Proud Graduate Of Malware Removal University




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users