Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007 Keeps Resetting POP3 Default Inbox


  • Please log in to reply
1 reply to this topic

#1 Nunbet1037

Nunbet1037

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 31 August 2011 - 05:14 PM

Okay, I finally gave in and upgraded my Yahoo! mail to Yahoo! Plus because I need to have all my e-mail accounts managed by my Outlook 2007. Company e-mail uses Microsoft Exchange. I added the POP3 account and all went well for the initial deliveries. The Exchange account is the default sending e-mail and all new Exchange e-mails get sent to the Exchange Inbox *.OST file.

I need the POP3 e-mails to default to the Inbox in the *.PST folder. I keep re-setting the default delivery folder for the POP3 to the PST inbox in accordance with the Outlook 2007 instructions. Check it after I close the Accounts window and it shows that it should direct to the PST folder. The next time Outlook does a "Send/Receive," all the e-mails, both Exchange and POP3, get delivered to the Exchange folder.

I revisit the Account Settings and see that the POP3 account has been re-set to deliver to the Inbox in the *.OST folder.

:ranting:

This is annoying, especially because when the POP3 e-mails arrive in the Exchange Folder, they get syncronized to the Exchange Host and then they get "double-delivered" to my Blackberry. UGH. Not to mention that I don't want my POP3 personal e-mails mingling with my company server.

HELP!!! :scratchhead:

Thanks in advance,

Richard

BC AdBot (Login to Remove)

 


#2 Nunbet1037

Nunbet1037
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 05 September 2011 - 03:46 PM

Okay fellow hacks, my solution was so simple it SHOULD have slapped me in the face. Whenever you make a default file location change in Outlook, you need to exit and restart Outlook in order for it to take effect. If you don't do that right away, the change to the default file location won't survive.

:blush:

RA




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users