Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network printers don't display on metwork but work


  • Please log in to reply
4 replies to this topic

#1 stantech

stantech

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:06:20 PM

Posted 30 August 2011 - 01:21 PM

I have a small office P2P network with 3 computers and 2 printers. Everything works most of the time but I continue to lose communication with the HP Officejet L7555. I found that the IP address changed on it and I had to reload it on all the computers to get it to work. I want to set the IP address as static but can't see the printers on the Network & Sharing Center page nor on the Window Explorer page. I don't understand why they don't show up and how I can access the settings to change the printers to static IP. At home I can just click on the IP address in the printer properties. Thanks.

BC AdBot (Login to Remove)

 


#2 dirtdog900

dirtdog900

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:20 AM

Posted 30 August 2011 - 03:02 PM

Does the printer have any controls/menu's to set it's network configuration? Also, if you browse to it's current IP in a web browser, you may find it has an admin interface to set the network config.

Once you find that, make sure you set an exclusion on your current DHCP server or give it a static IP outside of the DHCP range.

#3 Kalon Wiggins

Kalon Wiggins

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portland, OR
  • Local time:04:20 PM

Posted 01 September 2011 - 12:06 AM

what dirt said....or you can also set up the ip address as an assigned address in your dhcp server to make it always be reassigned to the same printer only. Setting it statically is best tho overall.

#4 stantech

stantech
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:06:20 PM

Posted 01 September 2011 - 05:59 AM

Thanks guys. I set the Printer up with a static IP and so far so good.

#5 Kalon Wiggins

Kalon Wiggins

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portland, OR
  • Local time:04:20 PM

Posted 01 September 2011 - 04:56 PM

Sweet just make sure that the ip address you used was either from outside the pool of dynamic addresses on your dhcp, or get that address assigned to that mac address so it doesn't get reassigned to another device one day.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users