Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HijackThis


  • Please log in to reply
3 replies to this topic

#1 Brucepoli

Brucepoli

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 30 August 2011 - 07:29 AM

Good morning, thank you for accepting me in the forum, it is my first time I enter a forum so forgive me for something. Let the point, when I sent with HijackThis scan showed a lot of things and not knowing what to do, I entered the forum to ask for a help.

Edited by hamluis, 30 August 2011 - 02:33 PM.
Moved from Web Browsing/Email to XP.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:12 PM

Posted 30 August 2011 - 08:42 AM

Hi :).

Let's start with a few basic concepts.

System manufacturer and model?

Why did you use Hijack This? What, in your eyes, is wrong with the system?

HJT is a tool designed for use when malware is a problem...and here at BC, it is outdated and not used by our Malware Team personnel. It is not a fix of any sort...for system problems or hardware problems.

If you tell us what is wrong with your system...in as much detail as possible...then I will know where to move your topic and what suggestions to make.

Louis

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:12 PM

Posted 30 August 2011 - 02:32 PM

Info provided by OP via PM:

Good morning hamluis is a pleasure to know this information, my name is José Paulo Poli, am 55 years old, I'm Joanópolis the city of São Paulo state and my nation is Brazil.
My Windows is Microsoft Windows XP Professional Version 2002 Service Pack 3, My PC is a Dell Dimension C521 2.20 GHz, 896 MB RAM, AMD Athlon ™ 64 processor 3500 +. My problem is this, when I put a CD in the drive it restarts itself. So long and thanks.


Louis

#4 Brucepoli

Brucepoli
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:12 PM

Posted 30 August 2011 - 04:39 PM

good night
My Windows is Microsoft Windows XP Professional Version 2002 Service Pack 3, My PC is a Dell Dimension C521 2.20 GHz, 896 MB RAM, AMD Athlon ™ 64 processor 3500 +. My problem is that when I put a CD in the drive it restarts. So long and thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users