Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What is http.doc


  • Please log in to reply
15 replies to this topic

#1 JoeWatson

JoeWatson

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 30 August 2011 - 03:23 AM

My OS is Win XP Pro SP3 and Browser Firefox 5

Sometimes when I click on close (Red X top right hand corner) from a page on the FF browser I am getting another page with the domain name http.com.

This is a page of parked domains and I have attached a screenshot of the top half of the page. There is a privacy link at the bottom of the page and when I click on this the url is http://www.gstatic.com/domainads/privacy/ which is Google Adsense for Domains.

I havenít a clue why this is happening although it is becoming more frequent.

I have run a scans with NOD32 and Spybot which are clean.

Can anyone help please?

Attached Files



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,289 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:31 AM

Posted 30 August 2011 - 09:02 AM

Take a look, http://forums.comodo.com/general-discussion-off-topic-anything-and-everything/httpwwwhttpcomcomodocom-t1156.0.html .

Louis

#3 JoeWatson

JoeWatson
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 30 August 2011 - 09:53 AM

Take a look, http://forums.comodo.com/general-discussion-off-topic-anything-and-everything/httpwwwhttpcomcomodocom-t1156.0.html .

Louis


What I'm trying to find out is how to stop it happening

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,289 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:31 AM

Posted 30 August 2011 - 09:59 AM

I think that I wouid dump the browser cache...or even reinstall the browser. I'm not familiar with FF.

Louis

Edited by hamluis, 30 August 2011 - 10:00 AM.


#5 buddy215

buddy215

  • Moderator
  • 13,319 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:31 AM

Posted 30 August 2011 - 10:29 AM

That appears to be set as your home page.
In options, general tab, change home page to about:blank
Reboot Firefox and see if it opens with a blank page. If it does, go back to the general tab and
choose the button for Use Current Page.

Why haven't you updated to Firefox 6?
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#6 JoeWatson

JoeWatson
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 30 August 2011 - 09:26 PM

I've taken your advice and cleared my cache and changed my home page to about:blank.

I haven't updated to Firefox 6 yet as I have a couple of things that aren't compatible with version 6.

I'll keep my fingers crossed that http.com is gone forever!

Many thanks.

#7 JoeWatson

JoeWatson
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 01 September 2011 - 04:09 AM

@buddy215 and @hamluis

Just had to send you a vote of thanks for clearing my problem. http.com not appearing now.

Extremely grateful :thumbsup:

#8 buddy215

buddy215

  • Moderator
  • 13,319 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:31 AM

Posted 01 September 2011 - 07:56 PM

Good. But I got to tell you, it may occur again. I had a similar problem. What triggered it was
going to a website that was down for maintenance. After happening more than once I decided it
was the DNS server that was redirecting to an ad site when the site was down. I stopped it by
switching full time to OpenDNS.

From what I understand, Firefox discontinued security updates for 5 once it came out with 6.
You may want to check to see if your addons have been updated to work with 6 now. I actually got
an update for 6 this morning. It's now 6.0.1
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#9 .X.

.X.

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:31 PM

Posted 01 September 2011 - 08:04 PM

That's not true. I'm still on FF 3.6 and 2 days ago they released a security update for it.

#10 buddy215

buddy215

  • Moderator
  • 13,319 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:31 AM

Posted 01 September 2011 - 08:38 PM

Well, that's 3.6.
I mentioned no updates for 5. I could be wrong about that.
I know they no longer provide security updates for 4.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#11 JoeWatson

JoeWatson
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 05 September 2011 - 05:11 AM

@buddy215

Well you were right..... http.doc is back.

I actually contacted Open DNS as I live in Thailand. They said they were not aware of any issues in Thailand but they don't have many servers in Asia. Also, that I could expect some
unexpected latency (delays) and would have to contact my ISP so I don't think Open DNS is an alternative for me at present.

We'll keep trying!

#12 buddy215

buddy215

  • Moderator
  • 13,319 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:31 AM

Posted 05 September 2011 - 06:13 PM

Type or copy and paste about:config into the search bar and hit enter. Choose I'll be careful, I promise!
Scroll down to browser.startup.homepage;about:blank (that's what I see in my Firefox registry)

Do you see about:blank or what?

This want affect your home page but will close all tabs.....Click on tools, options, click on tabs, uncheck always show the tab bar
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#13 JoeWatson

JoeWatson
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 06 September 2011 - 12:57 AM

I've attached a JPEG showing the entries - the first three refer to browser.startup

Attached Files



#14 buddy215

buddy215

  • Moderator
  • 13,319 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:31 AM

Posted 06 September 2011 - 06:54 AM

Were you able to close all tabs? When you closed all tabs did you still see the ad page and not a blank page?
Do you know what triggered this....what site or bookmark you used?

Does the ad page show up after clearing the cache and rebooting Firefox?

You can use Google dns server in Thailand. You could try it and simply go back if there is a problem
or doesn't solve the problem.

I don't see NoScript addon or Adblock Plus addon for Firefox. I strongly recommend both...especially NoScript.

How to set up Google DNS on your computer:
http://www.labnol.org/internet/setup-google-dns-servers/11439/
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#15 JoeWatson

JoeWatson
  • Topic Starter

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 06 September 2011 - 08:53 AM

@buddy215

I'm very wary of using Google because of all the user tracking they do and the effect it could have on your websites if they make some obscure decision in the future.That's one of the reasons I won't touch Google analytics.

http.doc hasn't been back since my last post with the JPEGs.

If it shows its ugly head again I'll check what I was doing at the time and let you know.

When I previously cleared the cache and rebooted Firefox the ad page didn't show but then later appeared as per my post.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users