Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC won't boot, XP2 Pro SP2


  • Please log in to reply
6 replies to this topic

#1 spants

spants

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 29 August 2011 - 08:56 PM

Hi All,
I can't get my computer to boot much past the splash screen. It hangs at a screen that looks similar to the check disk screen except it reads:
autochek program not found - skipping autocheck
autochek program not found - skipping autocheck
autochek program not found - skipping autocheck

Please Help!
Steve

BC AdBot (Login to Remove)

 


#2 cogs10

cogs10

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 29 August 2011 - 09:32 PM

autocheck program not found

#3 spants

spants
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 01 September 2011 - 08:18 AM

Thanks that worked.
I've also been getting this error message when windows logs on:
Error loading C:\WINDOWS\abivamebopevu.dll
It triggered my antivirus and was deleted. Since then I have been getting that error message. I have run several virus checks and adware scans and can't seem to rid my PC of a few problems including being rerouted when clicking a link from a Google search result.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:54 PM

Posted 01 September 2011 - 11:15 AM

You may want to have your system checked for malware in the Am I Infected Forum.

I get no hits for such file...it may be a remnant from deleted malware of some kind...your system may have additional malware items that haven't been detected by your scans.

It never hurts to check...and be sure that the system is now clean, IMO.

Louis

#5 spants

spants
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 06 September 2011 - 10:01 PM

My PC hasn't booted correctly since. At first it would boot and then seemed like explorer.exe wouldn't load. Then it seemed to keep booting in come sort of a cycle. Now I get this error:
SMART Failure predicted on Hard Disk 0: Maxtor 4A...
WARNING: Immediately back-up your data and replace your hard disk drive. A failure may be imminent.
Press F1 to continue

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:54 PM

Posted 07 September 2011 - 06:32 AM

SMART warnings...are such that ought to be paid attention to.

On the other hand...there are malware programs that may result in such warnings about hard disk failure.

I've already suggested what my first course of action would be, based on what you have stated thus far.

Louis

#7 spants

spants
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 07 September 2011 - 05:28 PM

Yeah but I can't even get my computer to boot at this point. Should I repost in Malware forum or isn't it better here?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users