Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Run Scan


  • Please log in to reply
2 replies to this topic

#1 Sadees

Sadees

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 19 January 2006 - 10:28 AM

I am new here and have tried to follow your directions. I have downloaded Ad-Aware and run that. I did catch a few thing in there but nothing major. Computer didn't shut off. I downloaded Spybot and everytime I run that it gets half way through and my computer shuts off. A few times I have caught things in "RED" that said "Web trends Live" and "Windows Security Center" flash before it shuts down. I then tried to load McAfee and when I run that it shuts down as well. It seems that when it hits something it shut down.

I know I haven't followed the format of posting here but I have nothing else to tell report to you you as I cannot get a full scan.

Hope you can help. It would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:14 AM

Posted 19 January 2006 - 11:07 AM

Have you run these "problem" applications in Safe Mode?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Sadees

Sadees
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 19 January 2006 - 03:09 PM

Thanks for the suggestion John

I tried doing what you said and still got shut down. When I started the computer up again it was in normal mode not sure if it should have been or not. When I ran the Ad-Aware program it found a couuple of critical things that I put in quarintine and then removed. I then restarted and the same things showed back up again. This program does not get shut down. Spybot and XoftSpy do.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users