Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Script Host Error and CHKDSK Issue


  • Please log in to reply
1 reply to this topic

#1 ski.smitty

ski.smitty

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:11:28 AM

Posted 28 August 2011 - 05:54 PM

Hello,

I had a power outage last night at my apartment. This morning I turned my computer back on (was in sleep mode when power went out) and it did not turn on completely, the monitor stayed off and the computer did not really turn on. I turned it off manually, then turned it back on again. It asked me to run a CHKDSK function (first time I've ever had to on this computer, owned it for 3 years now). I ran the CHKDSK, got onto my desktop and launched a computer game of mine that utilizes a .vbs file. When that .vbs file tried to initiate, I got a Windows Script Host Error. The details of that error are as follows:

Windows Script Host
Script: C:\Program Files (x86)\Sega\Medieval II Total War\mods\Third_Age_SP\G5BAISwitcher.vbs
Line: 13
Char: 5
Error: Invalid syntax
Code: 800401E4
Source: (null)

When this error pops up I also get a little popup window in the bottom right of my screen that says something to the effect of "There was an error found with System32/WBEM" The game runs ok minus the files affected by the .vbs script, and I haven't noticed anything else strange with my computer, yet. I should note that I've been able to run this .vbs file fine over the past 9-10 days and that not until the power outage/chkdsk issues did I this start happening. Even after a full reinstall of the game and multiple restarts of my computer, this issue still persists. Furthermore, every time I restart my computer CHKDSK still prompts me to run it even though I have three times now.

I'm quite worried something became corrupt or lost in my system32/WBEM folder and really want to figure out what error my computer needs CHKDSK for. Thank you in advance, everyone here has been a massive asset in the past!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:28 PM

Posted 01 September 2011 - 01:28 PM

If you haven't run chkdsk /r but once in 3 years...I suggest running it a couple of times.

Note that the command is chkdsk /r, not plain old chkdsk.

Once Windows has fully loaded, bring up Command Prompt and enter chkdsk /r . Type Y when asked if you want this to happen on the next boot. Reboot.

The command will execute, then automatically boot into Windows.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users