Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installed 2nd Hard Drive but not Recognized


  • Please log in to reply
1 reply to this topic

#1 Esco01

Esco01

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 28 August 2011 - 09:37 AM

Hello all.

I just installed an additional hard drive on my desktop computer and I am unable to "find" it. When I open up my control panel and check System I see the drive and it shows it's working properly, but it's not showing up in Windows explorer. Basically, it looks like it's working but I can't take advantage of it.

I've checked Western Digital's website and reviewed the FAQ and support pages and I can't seem to figure out what is wrong. I've checked the jumper settings a number of times and still no luck. I'd really appreciate some assistance please.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,289 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:07 PM

Posted 28 August 2011 - 11:06 AM

Is the drive formatted? An unformatted hard drive will not appear in My Computer until it has been formatted for use.

Go Start/Run...type diskmgmt.msc and hit Enter. If connected properly but unformatted...the drive will appear in the lists reflected.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users