Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A partition cannot be read after attempted memory upgrade.


  • Please log in to reply
No replies to this topic

#1 emeskay

emeskay

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 28 August 2011 - 07:06 AM

Hello all,
A longish story, but I ask for your patience.

I have an 8 year old desktop. Some relevant specs are:
Windows XP, SP3
AMD athlon 1 Ghz processor on MSI KT6V motherboard
ddr ram 400 Mhz, CAS 3,
ide drives - one Western digital 40 gig and another
seagate 160 gig drive.

Operating systems are installed on the Seagate.

Data is on the Western digital - 3 partitions: H, I, J.
Until a few days ago it had 1 gig of Kingston RAM.

I upgraded the memory on my wife's laptop a few days
ago. So I thought that my desktop too could use a bit
of pepping up. I bought branded RAM for the laptop but, for
the desktop, foolishly bought 2 gigs of cheap RAM (2x1 sticks)
since I am planning to assemble a new system a few months
from now.

Removed kingston RAM, inserted said 2 gigs RAM and powered
on. XP gave BSOD whose details I didn't note. The gist was
- 'xp stopped to prevent damage to computer'.

--I Restarted after clearing NVRAM in BIOS. Same story.

--Next, restarted after manually setting RAM parameters
in BIOS - 400 Mhz, CAS latency 3. Same story.

--Started in safe mode, did nothing and then restarted again.
chkdsk came on - complaining about errors on disks. It blithely
"repaired" them and having done its thing happily went on its way.
This time XP booted up with no apparent problems but only showed
1.5 Gigs of RAM in control panel - system.

In short:
--Clearing NVRAM in BIOS before booting ==> correct 2 G shown + BSOD
-- Booting again ==> XP booted fine but showing 1.5 G RAM.

Next, tried memory one stick at a time. One of the sticks appeared
to be at fault since system appeared to boot correctly with the
other one. Then I noticed that power cable connector near the power
supply was very hot. Immediately shut off. Power cable showed slight
discoloration on the connector side.

In any case, I went back to the shopkeeper and he took both sticks
back after listening to my story. He was apologetic and replaced
them with shrink wrapped Transcend 2x1 Gigs. He also threw in a
new power supply cable.

New Transcend RAM, as expected, worked on first try. Was happy.
But a couple of hours later, when I tried to access my J: drive
in explorer, I got the message
" J:\ is not accessible. The wrong diskette is in the drive.
Insert <Volume Serial Number: > into drive J:\ "

I have a secondary XP system installed on the Seagate mostly as
a precaution. So I wasn't worried. I booted into the secondary XP
install, but unfortunately - got the same error message for drive J:.

Have googled for this and found that a good number of people have
had the same error in other circumstances - on this forum also.
But no conclusive answer.

Downloaded freeware called pci File recovery. It is able to
"see" the contents of the drive. However some of the folders
are totally empty. Also looking for "lost" files recovers
about 1600 files with numbered names. All in all about half the
files seem to be missing. Some of the files and folders have
names that are damaged - example: 'a' replaced by some random
character.

The damaged partition mainly contains small software downloads
which I have made over the years + operating system patches
and drivers and driver documentation. So the data is not exactly
irreplaceable or even necessary. I also have a six month old
backup. But nevertheless I would like to find out what happened
and if possible recover the data which adds up to a hefty 6 or
7 GB.

Also, since some of the file names are damaged, what guarantee
is there on the actual data. Since much of the data consists of
executables, they would be pretty much worthless ??

Note that the other 2 partitions on the same hard drive (WD)
are perfectly fine. I also used WD's drive checking utilty
and no errors are reported. So I'm sure it is a corrupted
partition. And since both XP installs are unable to access
it, I assume it is not a problem with the system partition.

Would be very grateful if someone can help understand the issue,
even if the data is unrecoverable. Or if better recovery
software might help.

Regards,
SKM.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users