Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ddos attack


  • Please log in to reply
2 replies to this topic

#1 122help

122help

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:50 PM

Posted 27 August 2011 - 11:04 PM

I have been infected with the problem below. I can run netstat and the problem will go away but it keeps coming back. Tried virus scans stinger security essentials malware bytes nothing can find it
 

  TCP          122.228.207.68:http    ESTABLISHED     1200

  C:\WINDOWS\system32\mswsock.dll

  c:\windows\system32\WS2_32.dll

  -- unknown component(s) --

  C:\WINDOWS\system32\kernel32.dll

BC AdBot (Login to Remove)

 


#2 122help

122help
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:50 PM

Posted 27 August 2011 - 11:24 PM

I have blocked the ip on the router so attack is stopped externally but internally it keeps slowing down the network

#3 122help

122help
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:50 PM

Posted 28 August 2011 - 12:11 AM

The netsh -a -b output above is the same on server 2003 or windows 7




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users