Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xbox troubles


  • Please log in to reply
8 replies to this topic

#1 flickdog93

flickdog93

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 27 August 2011 - 09:33 PM

I've set up my Xbox 360 with a manual ip and have all the ports necessary forwarded and I have UPnP set up and I still have a notification that my NAT is strict.

What am I doing wrong because on my end it all looks perfect?

Edit: Moved topic from External Hardware to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:08:17 PM

Posted 28 August 2011 - 05:29 AM

What is the make and model of your router and modem?

#3 flickdog93

flickdog93
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 28 August 2011 - 11:38 AM

I am using a Belkin Basic Router (I know it's not the best for gaming, but it worked perfectly with an open NAT).

The modem is an Ambit U10C018 cable modem.

#4 Azure Kite

Azure Kite

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 28 August 2011 - 12:49 PM

So you've opened up port 88 UDP, 3074 UDP & TCP, 53 UDP & TCP, and 80 TCP on the Belkin router?

It's been a long time since I've played with Ambit router but if I remember right they're part of Ubee and they've got their own firewall so you may want to check the settings in Ambit router. The username and password for those in case you don't know is normally user/user unless it's been altered by your ISP.
"As Rule# 87 states: Actors are not good for nothing, they're best for nothing." - Frank Kincaid

#5 flickdog93

flickdog93
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 28 August 2011 - 06:06 PM

Ya I have all those ports open. I haven't tried messing with cable modem, but I'm not sure I can even mess with it. Does it use the address 192.168.1.1?

#6 flickdog93

flickdog93
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 28 August 2011 - 06:12 PM

Ok I just answered my ip question, meaning I can access modem settings, but there really isn't much there.

#7 Azure Kite

Azure Kite

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 28 August 2011 - 07:03 PM

Ahh, I just did a little digging and found that it's not in the firewall section like I thought it would have been. It's in the gateway section under "Forwarding". You need to go in there and you'll see the section that shows you information about port forwarding for your setup though in this section you'll need to forward them not to the computer but to the router's IP address.

If you want you can refer to this user guide for Ubee (Ambit) modems:
http://www.ubeeinteractive.com/user-guides/DDW2600_DDC2700_End%20User%20Guide_1.3-2009-07-28.pdf
(Refer to pages 28, 29, and 30 for port forwarding)

See if this helps. :) Turning UPnP helps too.
"As Rule# 87 states: Actors are not good for nothing, they're best for nothing." - Frank Kincaid

#8 flickdog93

flickdog93
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 28 August 2011 - 08:24 PM

The cable modem is a U10C018 Ambit Cable Modem. And now my Belkin basic won't even take a good signal. I'm connected straight to the modem and I can get online, but now my belkin router won't use the signal even though it's good. It just blinks green for a bit then stays orange.

#9 flickdog93

flickdog93
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 29 August 2011 - 10:20 AM

I have fixed the router problem, but I still have strict NAT.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users