Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no video signal, no beep


  • Please log in to reply
4 replies to this topic

#1 corpse88

corpse88

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 27 August 2011 - 02:27 PM

hey,

quick info - its my sisters computer, so i only know what she has told me :huh:

its a packard bell b2218 uk, using vista basic, using on-board graphics.

the problem started yesterday when the cpu fan started making a noise and freezing so she shut it down and took off the case and found that the fan was full of dust, she carefully cleaned it out and started it back up and it worked good for about 20 mins, then it froze and she held the power button down to turn it off and turned it back on and now the fans and power light come on, hd seems to spin but nothing else happens, no video signal, not even a beep.

I have tried a graphics card in it (as its been using on-board) disconnecting the DVD drive, hard drive and ram and when its down to just the CPU, there is 1 very long beep but that the only beep i can get out of it. I have also used different ram in it but that also does not work.

can anyone recommend anything to try or something like that, to find out where the problem is ?

thanks in advance for any reply's :)

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:15 AM

Posted 27 August 2011 - 02:47 PM

When she cleaned the fan, did she remove the heatsink?

#3 corpse88

corpse88
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 27 August 2011 - 03:16 PM

no thank god lol

#4 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:12:15 PM

Posted 27 August 2011 - 04:22 PM

Could you unplug Memory and turn your Computer on and does any beep sound?

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#5 corpse88

corpse88
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 27 August 2011 - 04:29 PM

i have already done that and i got one continuous beep.

:)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users