Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LAN, wireless connected but when I open Firefox "server not found"


  • Please log in to reply
2 replies to this topic

#1 nate0605

nate0605

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 27 August 2011 - 11:17 AM

Just moved into a new apartment, I know this issue is with the computer because my roommates computers are able to access the internet. Both my LAN and wireless are connected, firewalled, but when I open my browser I get nothing. Any help will be appreciated.

BC AdBot (Login to Remove)

 


#2 Kalon Wiggins

Kalon Wiggins

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portland, OR
  • Local time:10:37 AM

Posted 01 September 2011 - 12:22 AM

open a command prompt and type "ipconfig" and tell us the results.

Then type "ping google.com" and see if there is a reply. if not, try "ping (fill in your default gateway here)" let us know if theres a reply to that.

If you get replies to all, try disabling your firewall and trying your browser again. if firefox still doesnt work try the old explorer and see if that works. Let us know!

#3 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:10:37 AM

Posted 05 September 2011 - 01:52 AM

go to firefox
go to tools>>>Options>>>Adavance Setting>>>> Under Network>>>How firefox connects to internet>>Click on Settings Make sure No Proxy is selected click ok twice and than refresh the page with F5

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users