Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing desktop icons


  • Please log in to reply
5 replies to this topic

#1 AstroIROC

AstroIROC

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Martinsburg, WV
  • Local time:04:02 AM

Posted 26 August 2011 - 10:25 PM

I've got a toshiba laptop running windows 7 that is missing all the desktop icons!! I've ran mbam and the system seems clean now. the desktop folder in the users folder contains all the shortcuts and files but they don't show up on the desktop. I ran unhide a couple times with and without AV running. didn't fix it. the file folder attributes are set to read only, hidden is not checked. Am I still infected or is there a setting somewhere that i'm missing Thanks in advance
I am hungry for knowledge

BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:04:02 AM

Posted 26 August 2011 - 11:18 PM

Hello,

Download the following file to your desktop and double-click on it. Allow the data to be merged. Then reboot. If you still have no desktop also go into your display properties and change your wallpaper/background to something else.

http://download.bleepingcomputer.com/reg/FixDesktop.reg

Hope that helps.

~Blade

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#3 AstroIROC

AstroIROC
  • Topic Starter

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Martinsburg, WV
  • Local time:04:02 AM

Posted 27 August 2011 - 08:08 AM

Thanks Blade Downloaded the file to the desktop. It did not show up. Went the desktop folder, in the username folder, and it was there, ran it, no fix ,reboot no fix, changed backround a couple times, no fix. It seems to be something hiding the icons somehow, since they are are in the correct folder, just not showing up. What to try next? Thanks again
I am hungry for knowledge

#4 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:04:02 AM

Posted 28 August 2011 - 05:09 PM

Hello.

Did you follow one of our removal guides to remove an infection, or did you just run unhide?

If you removed an infection, which one did you have?

Please also list for me all the tools that you have run thus far on the machine.

~Blade

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#5 AstroIROC

AstroIROC
  • Topic Starter

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Martinsburg, WV
  • Local time:04:02 AM

Posted 28 August 2011 - 11:28 PM

This is a friends PC. They ran malwarebytes and it cleaned a few trojans and tracking cookies. I dont have it in front of me at the moment but i will check the log file and post what I find. The machine has some version of norton, malwarebytes and I ran unhide several times with and without the protections on. I also downloaded the desktop repair that you advised above. no other tools have been run as far as I know.
I am hungry for knowledge

#6 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:04:02 AM

Posted 30 August 2011 - 03:41 PM

Alright, will wait for the MBAM log file.

~Blade

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users