Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows vista wont connect to internet.


  • Please log in to reply
3 replies to this topic

#1 jericho380

jericho380

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:10:28 AM

Posted 26 August 2011 - 03:45 PM

Finally got that Toshiba satellite laptop repaired (had the owner take it to a Toshiba authorized repair shop, sadly) He brought it back to me because he foolishly put 3 different anti-virus programs on it. After a lot of work getting them all off, I went to download avast and lo and behold, Vista will not connect to the internet. I checked the internet connections and made sure nothing was checked that shouldn't of been checked and all looked good. I did an internet connection trouble shoot and it found no problems. The same lan connection that I am using now for this desktop I am on was the one that I tried on the laptop. The nic card has it's yellow and green lights and I am sending and receiving packets, but when I try to connect, I keep getting that IE page that says it cannot connect. Also, Google chrome would never even come on. When I tried to trouble shoot on the IE page, it could not find a problem either. I ran Rkill and SuperAntiSpyware in safemode with networking, But could not update SAS. I did not try MBAM as I figured if i could not update it, why bother. ( as SAS,Mbam and Rkill are 2 month old programs on a flash drive.) Any other suggestions? It is running Windows Vista Home edition. Thanks in advance.
Funny thing about "The Blues", You can listen to them when your Happy, Sad, Angry, or just plain Blah. It's a non discriminating mood music. :) HP Pavilion a1600n Windows XP media edition 2 gigs ram 1TB with external hard drive. Or depends on which computer I plug in that day....

BC AdBot (Login to Remove)

 


#2 jericho380

jericho380
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:10:28 AM

Posted 26 August 2011 - 06:26 PM

sorry for bumping this up. Windows updates can get thru as well as windows defender. I had uninstalled Norton 360 and AVG/AVG link scanner as well as one other which I can't remember what it was. I have even shut off the firewall to no avail. Cannot even connect to wireless as well as lan. I did an ipconfig, even made a new administrator. Nothings working. It says on the wireless that I am connected local and internet, but always get the "Internet explorer cannot display the web page" on the IE9 browser. Thanks again.
Funny thing about "The Blues", You can listen to them when your Happy, Sad, Angry, or just plain Blah. It's a non discriminating mood music. :) HP Pavilion a1600n Windows XP media edition 2 gigs ram 1TB with external hard drive. Or depends on which computer I plug in that day....

#3 jericho380

jericho380
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:10:28 AM

Posted 28 August 2011 - 12:11 PM

Issue resolved. AVG and Norton removal tools and a restart.
Funny thing about "The Blues", You can listen to them when your Happy, Sad, Angry, or just plain Blah. It's a non discriminating mood music. :) HP Pavilion a1600n Windows XP media edition 2 gigs ram 1TB with external hard drive. Or depends on which computer I plug in that day....

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:28 PM

Posted 30 August 2011 - 09:52 AM

Thanks for letting us know that the issue is resolved...and how you resolved it...happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users