Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Access-share One Computer


  • Please log in to reply
19 replies to this topic

#1 KevinMac

KevinMac

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:54 AM

Posted 18 January 2006 - 11:24 PM

The home network is working. Running XP with linksys router. Internet access OK.

THE PROBLEM: I can file-share access computers B & C from computer A, but I can't get into computer A from the B& C. I can see computer A in workgroup computers, but I can't get in.

"\\(computer name) is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permisions."

I have done some of the obvious things:

Turn off Win XP firewall.
Make sure I'm logged in computer A as one of the admin accounts
Turn off virus scan

Anybody? Bueller?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:54 AM

Posted 19 January 2006 - 05:02 PM

Are all the systems set up with Simple File Sharing being enabled? If not, which one's are?

Is File and Printer sharing enabled in your network protocols?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 KevinMac

KevinMac
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:54 AM

Posted 19 January 2006 - 06:26 PM

Yes, file sharing enabled. In fact, it works between computers B&C, and it works outbound from computer A. I just can't get into computer A from computers B&C.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:54 AM

Posted 19 January 2006 - 08:28 PM

I haven't tried this, but see no reason that it shouldn't work.

Run the network setup wizard on one of the good computer and make a network setup disk. Then run it on the "bad" computer and see if it fixes it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 KevinMac

KevinMac
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:54 AM

Posted 21 January 2006 - 11:31 AM

Tried running network setup on the "good" computer, creating setup disk and then running the setup disk on the bad one -- didn't work. I can still access the other computers from the bad one, but not vice versa.

#6 abc123:)

abc123:)

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:54 PM

Posted 21 January 2006 - 10:20 PM

On computer A - Start, Run, type CMD, press OK, type:
cacls Shared Folder /g everyone:f
For example - if I had my whole D:\ Drive shared, I'd type:
cacls D:\ /g everyone:f
Or if I had the folder 'Shared Folder' shared on my D:\ Drive, I'd type:
cacls D:\Shared Folder /g everyone:f

Once you've done that, try to connect to A from B or C.

#7 KevinMac

KevinMac
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:54 AM

Posted 21 January 2006 - 11:01 PM

Nope.
Same thing. I instantly get the message "\\(computer name) is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permisions."

#8 KevinMac

KevinMac
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:54 AM

Posted 22 January 2006 - 12:02 AM

Here's the ipconfig and browstat for the two computers


IPCONFIG (upstairs "good" computer)


Windows IP Configuration



Host Name . . . . . . . . . . . . : frandell

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : hsd1.nj.comcast.net.



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : hsd1.nj.comcast.net.

Description . . . . . . . . . . . : Intel® PRO/100 M Network Connection

Physical Address. . . . . . . . . : 00-07-E9-C9-E9-1C

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.101

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 68.87.64.146

68.87.75.194

Lease Obtained. . . . . . . . . . : Saturday, January 21, 2006 11:02:23 PM

Lease Expires . . . . . . . . . . : Sunday, January 22, 2006 11:02:23 PM

BROWSTAT (upstairs "good" computer)

Status for domain MSHOME on transport \Device\NetBT_Tcpip_{CA2EFFDE-EE70-4553-9F79-854F5E0F9B5C}
Browsing is active on domain.
Master browser name is: DOWNSTAIRS
Could not connect to registry, error = 53 Unable to determine build of browser master: 53
Unable to determine server information for browser master: 5
1 backup servers retrieved from master DOWNSTAIRS
\\DOWNSTAIRS
There are 3 servers in domain MSHOME on transport \Device\NetBT_Tcpip_{CA2EFFDE-EE70-4553-9F79-854F5E0F9B5C}
There are 1 domains in domain MSHOME on transport \Device\NetBT_Tcpip_{CA2EFFDE-EE70-4553-9F79-854F5E0F9B5C}

IPCONFIG (downstairs "bad" computer that I can't access)


Windows IP Configuration



Host Name . . . . . . . . . . . . : Downstairs

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : hsd1.nj.comcast.net.



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : hsd1.nj.comcast.net.

Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connection

Physical Address. . . . . . . . . : 00-0C-F1-B6-8C-B3

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.100

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 68.87.64.146

68.87.75.194

Lease Obtained. . . . . . . . . . : Saturday, January 21, 2006 11:02:27 PM

Lease Expires . . . . . . . . . . : Sunday, January 22, 2006 11:02:27 PM



BROWSTAT (downstairs "bad" computer that I can't access)

Status for domain MSHOME on transport \Device\NetBT_Tcpip_{8DD7DEC8-CED0-4086-8D2C-3FE1FEFB513B}
Browsing is active on domain.
Master browser name is: DOWNSTAIRS
Master browser is running build 2600
1 backup servers retrieved from master DOWNSTAIRS
\\DOWNSTAIRS
There are 3 servers in domain MSHOME on transport \Device\NetBT_Tcpip_{8DD7DEC8-CED0-4086-8D2C-3FE1FEFB513B}
There are 1 domains in domain MSHOME on transport \Device\NetBT_Tcpip_{8DD7DEC8-CED0-4086-8D2C-3FE1FEFB513B}

#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:54 PM

Posted 22 January 2006 - 01:30 AM

Go to the drive/folder you wish to share, while in administrator, right click and select "Sharing and security". Check the box in "Share this folder on the network". Enter the Drive/Folder you wish to share. Click appy then OK.
I would only share the folder you absolutly need. If you share the entire drive you are exposed if another computer on your LAN becomes infected.
"2007 & 2008 Windows Shell/User Award"

#10 KevinMac

KevinMac
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:54 AM

Posted 22 January 2006 - 08:23 PM

I'm sharing folders on both of the computers. The problem is I can't access one computer at all. (See messages above in the string)

#11 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:01:54 AM

Posted 23 January 2006 - 01:08 AM

I have had this problem with a linksys router, and never did get to the root of it until I redid all 3 computers with the network wizard. Running xp you should check "just finish". Also, make sure all 3 computers are connected to the internet when you set up. Worked for me on the third try. My mis take was computer 3 was not on the internet. I am assuming we are talking wireless?
Spike's advice: Backup your data routinely.

#12 abc123:)

abc123:)

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:54 PM

Posted 25 January 2006 - 07:13 PM

KevinMac,
In my experience, the Windows Firewall, even when it is disabled, can still get in the way.

I'd suggest restarting A into Safe Mode with Networking, and then trying to access it from the other computers. This will let you know if it is your firewall getting in the way, or some other probelm.

#13 setasdefault

setasdefault

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:54 AM

Posted 26 January 2006 - 05:38 PM

I had a similar problem just today. I ran the network wizard and put everyone in a new workgroup. Now it works except that computer B and C cannot place files in computer A's shared docs, even though we all show up in the workgroup. Wow.

#14 KevinMac

KevinMac
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:01:54 AM

Posted 29 January 2006 - 05:59 PM

Tried booting the "bad" computer in safe mode with networking. Didn't help. I could still access the other computers, but they couldn't access me.

#15 tas

tas

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:54 PM

Posted 30 January 2006 - 08:10 PM

Kevin,

I have had problems similar to this.

Two suggestions:

Suggestion 1 - Check whether part of Windows Networking is Not Installed or Turned Off

I had a similar problem a few years back.
It turned out part of Windows Networking had not been installed by my laptop vendor - somehow!
All the network protocol stacks (IP, Client for Microsoft Networks) were there, but something more obscure like the Workstation service was missing.
The fix was something like inserting the XP CD and installing networking again.

Perhaps check the Workstation service is present and running on all computers, or further investigate this line with a few Google searches.
Sorry to be so vague! :thumbsup:

Suggestion 2 - Check the Sharing and Security Model

Try this:
1. Log in as 'administrator' (or some other user with administrative privileges) on your laptop.
2. Go to "Start" > "Control Panel".
3. Open "Administrative Tools".
4. Open "Local Security Policy".
5. Open the "Local Policies" folder.
6. Open the "Security Options" folder.
7. Scroll down and double-click "Network access: Sharing and security model for local accounts".
8. If this says "Guest only - local users authenticate as guest", change it to "Classic - local users authenticate as themselves" and press "Ok".

Why this may work: If your computer is using the "Guest only" model, all incoming share connections will use the privileges of the Guest user. The Guest user may not have any privileges to access shares on your computer. By changing to the "Classic" model, all incoming share connections authenticate as the user making the request (or another supplied username), and this non-guest user can be granted privileges to access your shares.

Let me know if this helps,
Tasman




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users